Coffeehouse Thread

8 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Avalon CTP

Back to Forum: Coffeehouse
  • User profile image
    Armen

    Hello All,

    I am very happy to have just joined Channel 9.

    I have a question with regards to Avalon and its future. On the public download site of Avalon CTP it is stated that: "When it ships, scheduled for 2006, "Avalon" will be available on Windows XP, Windows Server 2003 and all future releases of the Windows operating system."

    Does anyone know if Windows CE is part of the supported OS's as well? Would Avalon be available on Pocket PC's some day?

    Thanks in advance,
    Armen

  • User profile image
    ZippyV

    Do you know any "pocket" devices that have 3D video cards with 128 MB VRAM ?

  • User profile image
    Tom Malone

    Do you need 128mb of vram to run avalon?

    Maybe longhorn will be an expensive upgrade.

    Tom

  • User profile image
    Jaz

    ZippyV wrote:
    Do you know any "pocket" devices that have 3D video cards with 128 MB VRAM ?


    you really must start thinking outside of the box

  • User profile image
    Rossj

    Tom Malone wrote:
    Do you need 128mb of vram to run avalon?


    msdn.microsoft.com wrote:

    The Avalon CTP requires a Beta 1 build of .NET Framework 2.0 to be installed. This can be the original Beta 1 build (40607.16) or the Beta 1 Refresh (40607.47) that was distributed with the Whidbey August CTP drop. In terms of hardware requirements, this CTP requires at least a 1GHz Pentium-class processor with 256 MB of RAM. A DirectX 9 capable graphics card (e.g., ATI Radeon 9600, nVidia GeForce 4, or better) is strongly recommended. The final hardware requirements for Avalon have not yet been announced.

    Microsoft Corporation, 18 November 2004 #




    The full info is available at http://www.winfx247.com/247reference/a.aspx?u=http://msdn.microsoft.com/Longhorn/Support/lhdevfaq/default.aspx#Q_AvalonCTP_AvalonWinXPRequirements

  • User profile image
    Minh

    msdn.microsoft.com wrote:

    The Avalon CTP requires a Beta 1 build of .NET Framework 2.0 to be installed. This can be the original Beta 1 build (40607.16) or the Beta 1 Refresh (40607.47) that was distributed with the Whidbey August CTP drop. In terms of hardware requirements, this CTP requires at least a 1GHz Pentium-class processor with 256 MB of RAM. A DirectX 9 capable graphics card (e.g., ATI Radeon 9600, nVidia GeForce 4, or better) is strongly recommended. The final hardware requirements for Avalon have not yet been announced.

    Microsoft Corporation, 18 November 2004 #


    I guess it's a matter of when all this stuff gets ported over to the Compact Framework. That seems pretty hefty for a PocketPC, but hey, with Moore's Laws, the hardware should be ready in 6 months.

  • User profile image
    Armen

    The Pocket PC Avalon could be a compact version. I am more interested in using Avalon and XAML to generate WinForms based Pocket PC applications, rather than using Open Source XAML parsers for application development.

  • User profile image
    Donkslayer

    -

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.