Coffeehouse Thread

6 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Outlook Connector is no one's child

Back to Forum: Coffeehouse
  • User profile image
    giovanni

    I don’t know what to do anymore: since Friday, my Outlook Connector has been acting up and it does not connect anymore (the Server Status says “connecting” but it never connects, I tried reinstalling OC, KB889697 but the problem persists).

     

    Now, on the Italian website of Microsfot Support, there is no link to any Outlook Connector product. I found some info on the US website, after trying to use the email and chat support option (my Product ID wasn’t accepted). I decided to call tech support in the States. They were very polite and really tried to help, but they sad I needed a paid subscription to get support beyond the online docs. Fair enough, the product is free and more “advanced” support comes at a price, but how can I pay? MSN premium is not available in Italy, nor could I find any number for OC in Italy even though the product is available in Italian as well.

     

    This is really getting annoying: I use hotmail as my work email and Outlook is a big plus over the online interface, any suggestion?

  • User profile image
    wisemx

    With Outlook running hold Cntl then right-click on the taskbar icon.

  • User profile image
    giovanni

    wisemx said:
    With Outlook running hold Cntl then right-click on the taskbar icon.
    Thanks, it would work if that was a real exchange server.

    What upsets me is that there is no support for OC (beside the online doc) outside of the US even though the product is available elsewhere.

  • User profile image
    figuerres

    giovanni said:
    wisemx said:
    *snip*
    Thanks, it would work if that was a real exchange server.

    What upsets me is that there is no support for OC (beside the online doc) outside of the US even though the product is available elsewhere.

    I would locate a local Microsoft Office in your country and call them and ask them for help. explain to them how you tried the online stuff and got no where.  I bet you can get some help that way.

  • User profile image
    giovanni

    figuerres said:
    giovanni said:
    *snip*

    I would locate a local Microsoft Office in your country and call them and ask them for help. explain to them how you tried the online stuff and got no where.  I bet you can get some help that way.

    Finally it is working again! Yesterday I updated to the latest beta of OC (12.1) and everything started working again. What happened was that I read that it was possible to synch the new live calendar with OC for free, but, when I tried, I still had the old version of the connector. Once I updated it with the new version released a couple of days ago, everything started working again, and now I can also synch the calendar (I feel that they improved speed a lot)! I am really impressed.

  • User profile image
    wisemx

    giovanni said:
    figuerres said:
    *snip*

    Finally it is working again! Yesterday I updated to the latest beta of OC (12.1) and everything started working again. What happened was that I read that it was possible to synch the new live calendar with OC for free, but, when I tried, I still had the old version of the connector. Once I updated it with the new version released a couple of days ago, everything started working again, and now I can also synch the calendar (I feel that they improved speed a lot)! I am really impressed.

    I had a few issues resolve with this update also, mostly related to RSS.
    Anyone using this should upgrade.
    On Vista I didn't have to uninstall either, the upgrade was seamless.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.