Coffeehouse Thread

21 posts

WorldWide Telescope: Silverlight version

Back to Forum: Coffeehouse
  • User profile image
    TommyCarlier

    Microsoft Research launched a preview of the WorldWide Telescope Web Client, a Silverlight version of the WorldWide Telescope. I was excited to try it, but unfortunately it closes my browser soon after loading Sad

    Did anyone else try it? Does it work on your machine? How's the experience?

  • User profile image
    CKurt

    I tried it. IE8 gave popup and failed loading page...

  • User profile image
    stevo_

    CKurt said:
    I tried it. IE8 gave popup and failed loading page...
    Worked for me (ie8).. pretty cool

  • User profile image
    TommyCarlier

    CKurt said:
    I tried it. IE8 gave popup and failed loading page...
    Maybe they don't like Belgians Sad

  • User profile image
    Charles

    Very cool!!
    C

  • User profile image
    Bas

    Sounds awesome, but it popped up a message about registering a JIT debugger and then froze up IE7. Gonna try to get this to work tomorrow.

  • User profile image
    Sven Groot

    It crashes here too. IE8 tries to recover the tab, it immediately crashes again, and I get the "couldn't recover tab" message. There is nothing in the event log.

    EDIT: It also crashes Firefox, so it's Silverlight, not the browser.

  • User profile image
    TommyCarlier

    Sven Groot said:
    It crashes here too. IE8 tries to recover the tab, it immediately crashes again, and I get the "couldn't recover tab" message. There is nothing in the event log.

    EDIT: It also crashes Firefox, so it's Silverlight, not the browser.
    I think it's some kind of localization bug, since only Belgian and Dutch people seem to be affected. I filed a bug report and got a reply that they couldn't reproduce the problem yet.

  • User profile image
    Sven Groot

    TommyCarlier said:
    Sven Groot said:
    *snip*
    I think it's some kind of localization bug, since only Belgian and Dutch people seem to be affected. I filed a bug report and got a reply that they couldn't reproduce the problem yet.

    I'm using an English version of Windows though, and my IE language is also set to en-us. Only my regional settings are Dutch.

  • User profile image
    Stebet

    Sven Groot said:
    TommyCarlier said:
    *snip*

    I'm using an English version of Windows though, and my IE language is also set to en-us. Only my regional settings are Dutch.

    It crashes on both my machines as well. One is running Win7 x64 and IE8, the other Vista x64 and IE8.

  • User profile image
    Cream​Filling512

    Works fine on 3 different machines here, all running Win7.

  • User profile image
    Harlequin

    That's gotta be the smoothest "deep zoom" image quaility changes I've seen. None of that choppy loading-pieces you get with online maps.

    Nice...

  • User profile image
    Bas

    Tried it in IE8, still the same thing. Even better, despite IE8 having every tab as a separate instance, it still managed to freeze up all of IE.

    This sucks, guys.

  • User profile image
    sanatgersap​pa

    Cool stuff. Works like a charm!

  • User profile image
    Jonathan Fay

    CKurt said:
    I tried it. IE8 gave popup and failed loading page...
    We are looking into this issue, and a related issue with IE8 under Win7 beta. It seem to be related to some Belgian and Dutch localized Windows clients.

    You could try running it under another browser as a work-around until we can figure this our, or just install the full Windows Client. If you *can* run the Windows client you get much more functionality and 60FPS GPU accelerated performanced that can't be matched in a browser.

    Jonathan

  • User profile image
    Sven Groot

    Jonathan Fay said:
    CKurt said:
    *snip*
    We are looking into this issue, and a related issue with IE8 under Win7 beta. It seem to be related to some Belgian and Dutch localized Windows clients.

    You could try running it under another browser as a work-around until we can figure this our, or just install the full Windows Client. If you *can* run the Windows client you get much more functionality and 60FPS GPU accelerated performanced that can't be matched in a browser.

    Jonathan
    Again, I'm not running a localized version of Windows. Only my regional settings are Dutch, everything else is English. And the problem occurs in both IE8 and Firefox (I'm using Win7 x64, for reference).

  • User profile image
    Charles

    Sven Groot said:
    Jonathan Fay said:
    *snip*
    Again, I'm not running a localized version of Windows. Only my regional settings are Dutch, everything else is English. And the problem occurs in both IE8 and Firefox (I'm using Win7 x64, for reference).
    I've FW'd these issues to a Silverlight evangelist who will then FW to the appropriate Silverlight devs.
    C

  • User profile image
    TommyCarlier

    Jonathan Fay said:
    CKurt said:
    *snip*
    We are looking into this issue, and a related issue with IE8 under Win7 beta. It seem to be related to some Belgian and Dutch localized Windows clients.

    You could try running it under another browser as a work-around until we can figure this our, or just install the full Windows Client. If you *can* run the Windows client you get much more functionality and 60FPS GPU accelerated performanced that can't be matched in a browser.

    Jonathan
    I already have the full Windows Client installed at home and I think it's awesome. I was just curious how well the Silverlight version would perform. (and the Silverlight version is great to run at work Wink)

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.