Coffeehouse Thread

87 posts

Windows 7 RC

Back to Forum: Coffeehouse
  • User profile image
    littleguru

    Since it is already out for a while... Who has already installed it? What's new that you like the most? I have seen that they included some nice new backgrounds and that the sign-in dialog has also a nice new background... I like the visual touch Smiley

    Any bugs spotted?

  • User profile image
    pdev

    More importantly, do any of you know if they fixed the snapping to work right with  multiple monitors?  ...in the beta you were unable to snap windows to the monitor split :-/

  • User profile image
    SlackmasterK

    pdev said:
    More importantly, do any of you know if they fixed the snapping to work right with  multiple monitors?  ...in the beta you were unable to snap windows to the monitor split :-/
    Can too. WinKey-left / right.

  • User profile image
    sushovande

    I have installed it, and have brainwashed my teammate to install it, and we have slightly different experiences.

    Me:
    Feels generally more stable, better visual polish, but laptop getting a bit warm too quickly.

    Teammate (on hp tablet):
    Gets very hot very quickly. CPU fan is always on. Bringing the tablet pen close to the screen causes the mouse to flicker horribly for a long time. Math input panel takes 50% CPU even when running in system tray. Typing in Google Talk windows has lag of 2 seconds. GMail notifier does not work. Google Talk Labs edition does not work. Zone Alarm does not work. Hp media remote does not work.

    In short, it has been a nightmare for my teammate, and he is one encouragement away from factory-restoring his tablet.

  • User profile image
    littleguru

    sushovande said:
    I have installed it, and have brainwashed my teammate to install it, and we have slightly different experiences.

    Me:
    Feels generally more stable, better visual polish, but laptop getting a bit warm too quickly.

    Teammate (on hp tablet):
    Gets very hot very quickly. CPU fan is always on. Bringing the tablet pen close to the screen causes the mouse to flicker horribly for a long time. Math input panel takes 50% CPU even when running in system tray. Typing in Google Talk windows has lag of 2 seconds. GMail notifier does not work. Google Talk Labs edition does not work. Zone Alarm does not work. Hp media remote does not work.

    In short, it has been a nightmare for my teammate, and he is one encouragement away from factory-restoring his tablet.

    @teammate: could it be that his display drivers are not installed? Sounds very much that something with the graphics card driver is not right.

  • User profile image
    sushovande

    Well he has Aero glass working, so it should'nt be the display drivers. Windows Update didnt have any drivers on it... maybe I'll try the latest Vista drivers from ATI.

    EDIT: for the record, installed ATI drivers, didn't help.
    EDIT2: After a couple of restarts, the tablet mouse flicker problem seems to have dissapeared, (but the other problems remain). Thanks, littleguru!

  • User profile image
    PerfectPhase


    Have it installed and Win7+Offic2007sp2 is a real perf boost over the same machine on vista and officesp1.  Give it a couple of days and I think at this rate I'll move most of my personal machines over, might even do the work one, I'm really that happy with it!

    What I'm really wanting to do is get server  2008 R2 installed, Hyper-V live migration and cluster volume support here I come!

    BTW the only thing that really bugs me is that you can't just click on the blue e in the task barto open a second IE window any more, it's a right click away now and that bugs me.   Though the ctrl-click to cycle through the open windows I like. 

  • User profile image
    Sampy

    Set your theme to "Characters"

  • User profile image
    thiebaude

    Sampy said:
    Set your theme to "Characters"
    I think Windows 7 is sweet, The only problem I have is Pidgin, when i right the pidgin icon on the bottom taskbar to close it Pidgin freezes and then i try to do a ctrl Alt Del and that doen't work so i have to just restart.Otherwise everything is great.

  • User profile image
    Ion Todirel

    Sampy said:
    Set your theme to "Characters"
    I prefer "Landscape", it reminds me of Halo 3 Smiley

  • User profile image
    Dodo

    I like it. I installed it on April 26th. Though, I have a problem I can't seem to fix and I don't know yet where the problem is.
    I have an Intel ICH10 Enhanced USB on the X58 chipset and the PATA-2-USB drive enclusure I have, which is based on the Prolific PL-3507B doesn't work in USB2.0 mode forcing me to disable both Enhanced USB controllers to use the drive.
    I don't know wether if it is the chipset in general (the drive seemed to work fine on another Windows 7 computer), the Intel chipset driver, or the mass storage driver. I installed the recent firmware on the PATA-2-USB adapter but it didn't help.

    I like it, that Windows 7 automatically locks your computer now, if you have a password set. I'm not so sure if that's a bug, but it uses the time that's set for the screen saver, even if the screen saver is disabled. What bugs me about this though, it also locks my computer while watching video. I doubt that's a bug in the NVIDIA drivers.

    @thiebaude: I'm sure the original IM clients of the services you use should work just fine, except for AIM, which aparently doesn't like some JS debugger DLL that gets installed with Visual Studio.

  • User profile image
    Cream​Filling512

    thiebaude said:
    Sampy said:
    *snip*
    I think Windows 7 is sweet, The only problem I have is Pidgin, when i right the pidgin icon on the bottom taskbar to close it Pidgin freezes and then i try to do a ctrl Alt Del and that doen't work so i have to just restart.Otherwise everything is great.
    Pidgin has a known bug that makes it deadlock on close and freeze.  I don't know if they ever fixed it.

  • User profile image
    vesuvius

    PerfectPhase said:

    Have it installed and Win7+Offic2007sp2 is a real perf boost over the same machine on vista and officesp1.  Give it a couple of days and I think at this rate I'll move most of my personal machines over, might even do the work one, I'm really that happy with it!

    What I'm really wanting to do is get server  2008 R2 installed, Hyper-V live migration and cluster volume support here I come!

    BTW the only thing that really bugs me is that you can't just click on the blue e in the task barto open a second IE window any more, it's a right click away now and that bugs me.   Though the ctrl-click to cycle through the open windows I like. 
    A mistake people make is about commenting about the speed of a fresh install of an operating system - of course its 'gonna be' fast. If you install Vista as a 'fresh install', you can't exactly call it slow? The speed thing about vista is a myth, with people that have badly spec'd machines as I have never found speed to be an issue.

    Compare Windows 7 speed wise after installing Visual Studio on it plus the zillions of other applications and services (although 7 manages services much better) and then see what it is like in 6 months time after being used a bit.

    Speed comparisons for a fresh install are folly!

  • User profile image
    Sven Groot

    I've used build 7000 since it came out on two machines, installed tons of crap on it, and I still think it's faster than Vista. Not that Vista was slow, mind you (it was at least as fast as XP), it's just that 7 is faster. Big Smile

  • User profile image
    littleguru

    @PerfectPhase: To open a new instance press "the uppercase key" (keep it pressed) and then click with the left mouse on the button (the blue e). That works with all apps in the taskbar.

    Edit: somehow the "reply to" got lost Sad

  • User profile image
    sushovande

    sushovande said:
    Well he has Aero glass working, so it should'nt be the display drivers. Windows Update didnt have any drivers on it... maybe I'll try the latest Vista drivers from ATI.

    EDIT: for the record, installed ATI drivers, didn't help.
    EDIT2: After a couple of restarts, the tablet mouse flicker problem seems to have dissapeared, (but the other problems remain). Thanks, littleguru!
    My teammate finally narrowed down the solution - posting here for reference:

    To fix mouse flicker issue with tablet pen on certain hp tablets running  Win7 RC, do this:
     •  Disable the TabletPen service from Wacom
     •  Enable the Tablet PC Input Svc from Microsoft

  • User profile image
    littleguru

    sushovande said:
    sushovande said:
    *snip*
    My teammate finally narrowed down the solution - posting here for reference:

    To fix mouse flicker issue with tablet pen on certain hp tablets running  Win7 RC, do this:
     •  Disable the TabletPen service from Wacom
     •  Enable the Tablet PC Input Svc from Microsoft
    Thanks for the follow up. Smiley

    So he did upgrade from the previous installation?

  • User profile image
    PerfectPhase

    littleguru said:

    @PerfectPhase: To open a new instance press "the uppercase key" (keep it pressed) and then click with the left mouse on the button (the blue e). That works with all apps in the taskbar.

    Edit: somehow the "reply to" got lost Sad

    Cheers for that, I had tried the ctrl and alt, forgot about shift Smiley

    I seem to be discovering cool new short cuts all the time, anyone read the help yet, are they documented anywhere?

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.