Coffeehouse Thread

18 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Website slowness

Back to Forum: Coffeehouse
  • User profile image
    CKurt

    I never really had this problem, but the last few days Video's keep on buffering on me, of I select "Save Target As" on the download link ik get 100kB/sec, not normal...

     

    (and no I am not on smallband Tongue Out )

  • User profile image
    turrican

    Well, I'm 100% sure that it is your line or your PC and NOT Channel 9 website. As stated many times earlier, C9 is one of the most stable and fastest website on the Internet.

     

    Carry on.

     

    Tongue Out

  • User profile image
    magicalclick

    turrican said:

    Well, I'm 100% sure that it is your line or your PC and NOT Channel 9 website. As stated many times earlier, C9 is one of the most stable and fastest website on the Internet.

     

    Carry on.

     

    Tongue Out

    Indeed. Tongue Out

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    CKurt

    turrican said:

    Well, I'm 100% sure that it is your line or your PC and NOT Channel 9 website. As stated many times earlier, C9 is one of the most stable and fastest website on the Internet.

     

    Carry on.

     

    Tongue Out

    Yeah i know, but loading goes fine so does the coffeehouse. And its the first time I have this problem. Never had the buffer problem.

  • User profile image
    srprimeaux

    I noticed the same problem a few days ago. Previously, I remember watching videos on this site with ease. Now, it's not that good. I went to WindowsPhone7.com to watch some of the multimedia clips and the buffering was terrible. And I, like you, have a pretty good connection. All other videos load fine on other sites.

     

    Hope it's fixed soon.

     

  • User profile image
    ZippyV

    I'm trying to download this file and it's a disaster: http://video.ch9.ms/ecn/ch9/3/1/1/1/4/5/WFT1_2MB_ch9.wmv

    Using Opera's download manager I've managed to get 51% after clicking "resume download" about 50 times.

  • User profile image
    CKurt

    ZippyV said:

    I'm trying to download this file and it's a disaster: http://video.ch9.ms/ecn/ch9/3/1/1/1/4/5/WFT1_2MB_ch9.wmv

    Using Opera's download manager I've managed to get 51% after clicking "resume download" about 50 times.

    Jup there is somthing wrong. Maybe just the Belgian node ore something Tongue Out

  • User profile image
    ZippyV

    CKurt said:
    ZippyV said:
    *snip*

    Jup there is somthing wrong. Maybe just the Belgian node ore something Tongue Out

    C:\Users\Steve>tracert ecn.channel9.msdn.com

    Traceren van de route naar mschannel9.vo.msecnd.net [65.54.89.63]
    via maximaal 30 hops:

      1   <1 ms   <1 ms   <1 ms  192.168.0.1
      2    15 ms     5 ms     5 ms  d54C50001.access.telenet.be [84.197.0.1]
      3     9 ms     8 ms     9 ms  dD5E0C501.access.telenet.be [213.224.197.1]
      4     8 ms     7 ms     7 ms  dD5E0FD59.access.telenet.be [213.224.253.89]
      5     8 ms     7 ms     7 ms  dD5E0FDB9.access.telenet.be [213.224.253.185]
      6     8 ms     9 ms     7 ms  212.3.237.53
      7    12 ms    10 ms    11 ms  ae-4-4.ebr1.Amsterdam1.Level3.net [4.69.136.254]
      8    36 ms    11 ms    11 ms  ae-1-51.edge3.Amsterdam1.Level3.net [4.69.139.137]
      9    13 ms    11 ms    11 ms  MICROSOFT-C.edge3.Amsterdam1.Level3.net [212.72.40.38]
     10    12 ms    10 ms    11 ms  ge-7-3-0-0.ams-64cb-1a.ntwk.msn.net [207.46.42.79]
     11    11 ms    11 ms    11 ms  loc.msn.co.kr [213.199.152.214]
     12    10 ms    11 ms    11 ms  cds60.ams9.msecn.net [65.54.89.63]

    De trace is voltooid.

     

    It's an Amsterdam node. They're obviously discriminating us.

  • User profile image
    ZippyV

    ZippyV said:
    CKurt said:
    *snip*

    C:\Users\Steve>tracert ecn.channel9.msdn.com

    Traceren van de route naar mschannel9.vo.msecnd.net [65.54.89.63]
    via maximaal 30 hops:

      1   <1 ms   <1 ms   <1 ms  192.168.0.1
      2    15 ms     5 ms     5 ms  d54C50001.access.telenet.be [84.197.0.1]
      3     9 ms     8 ms     9 ms  dD5E0C501.access.telenet.be [213.224.197.1]
      4     8 ms     7 ms     7 ms  dD5E0FD59.access.telenet.be [213.224.253.89]
      5     8 ms     7 ms     7 ms  dD5E0FDB9.access.telenet.be [213.224.253.185]
      6     8 ms     9 ms     7 ms  212.3.237.53
      7    12 ms    10 ms    11 ms  ae-4-4.ebr1.Amsterdam1.Level3.net [4.69.136.254]
      8    36 ms    11 ms    11 ms  ae-1-51.edge3.Amsterdam1.Level3.net [4.69.139.137]
      9    13 ms    11 ms    11 ms  MICROSOFT-C.edge3.Amsterdam1.Level3.net [212.72.40.38]
     10    12 ms    10 ms    11 ms  ge-7-3-0-0.ams-64cb-1a.ntwk.msn.net [207.46.42.79]
     11    11 ms    11 ms    11 ms  loc.msn.co.kr [213.199.152.214]
     12    10 ms    11 ms    11 ms  cds60.ams9.msecn.net [65.54.89.63]

    De trace is voltooid.

     

    It's an Amsterdam node. They're obviously discriminating us.

    What the hell is Korea doing in there (node 11)?

     

    So after the Dutch, now the Koreans are trying to nuke us.

  • User profile image
    CKurt

    ZippyV said:
    ZippyV said:
    *snip*

    What the hell is Korea doing in there (node 11)?

     

    So after the Dutch, now the Koreans are trying to nuke us.

    Hehe, but the new video about History of Windows seems to load fine. It's wierd. But then again, they ARE working on Revelution 9 and we have said time and time again we don't know why they have multiple nodes (except for video's)

     

    Looking forward to:
    # Adaptive Streaming
    # Chapters in Video's
    # New C9 Layout
    # Video CDN via Azure ?

  • User profile image
    ZippyV

    CKurt said:
    ZippyV said:
    *snip*

    Hehe, but the new video about History of Windows seems to load fine. It's wierd. But then again, they ARE working on Revelution 9 and we have said time and time again we don't know why they have multiple nodes (except for video's)

     

    Looking forward to:
    # Adaptive Streaming
    # Chapters in Video's
    # New C9 Layout
    # Video CDN via Azure ?

    Don't expect to see all those features.

  • User profile image
    CKurt

    ZippyV said:
    CKurt said:
    *snip*

    Don't expect to see all those features.

    Well the last one not, but the first 3 i'm pretyy sure about.

  • User profile image
    ZippyV

    CKurt said:
    ZippyV said:
    *snip*

    Well the last one not, but the first 3 i'm pretyy sure about.

    If you look at my tracert you can see it already comes from a CDN. Does it matter if it's from Azure?

  • User profile image
    CKurt

    ZippyV said:
    CKurt said:
    *snip*

    If you look at my tracert you can see it already comes from a CDN. Does it matter if it's from Azure?

    It does not matter, but it would be cool if microsoft would use it's own software. I know Channel 9 is not coding4fun but still, it's a small part of microsoft (numer of developers wise) so they could just deside to try it and help the CDN service grow.

  • User profile image
    Duncanma

    CKurt said:
    ZippyV said:
    *snip*

    It does not matter, but it would be cool if microsoft would use it's own software. I know Channel 9 is not coding4fun but still, it's a small part of microsoft (numer of developers wise) so they could just deside to try it and help the CDN service grow.

    We are using the same CDN as Azure CDN, the only difference is where the 'origin' file is that the CDN then goes and replicates. In our case, the origin is an IIS 7.5 machine, not Azure Blob Storage. It wouldn't really affect this issue. I can blast a cache clearing command through for that particular WMV file to see if that will help...

  • User profile image
    CKurt

    Duncanma said:
    CKurt said:
    *snip*

    We are using the same CDN as Azure CDN, the only difference is where the 'origin' file is that the CDN then goes and replicates. In our case, the origin is an IIS 7.5 machine, not Azure Blob Storage. It wouldn't really affect this issue. I can blast a cache clearing command through for that particular WMV file to see if that will help...

    EDIT: Seems to go streaming now, but downloding is about 700kBps but keeps falling down a few kb a time. So not ideal.

    Now if only I could access my profile Sad It's been an error page for 1,5 years now Sad

     

    EDIT2: Still not really fixed, trying to stream this video http://channel9.msdn.com/shows/TheOfficeBlog/Designing-in-Microsoft-Office-2010/ from the Silverlight player and it keeps buffering after one minute of play, 1 minute play 1 minute buffering 1 minute play 1 minute buffering... You get my point Wink

  • User profile image
    EvNetDev

    CKurt said:
    Duncanma said:
    *snip*

    EDIT: Seems to go streaming now, but downloding is about 700kBps but keeps falling down a few kb a time. So not ideal.

    Now if only I could access my profile Sad It's been an error page for 1,5 years now Sad

     

    EDIT2: Still not really fixed, trying to stream this video http://channel9.msdn.com/shows/TheOfficeBlog/Designing-in-Microsoft-Office-2010/ from the Silverlight player and it keeps buffering after one minute of play, 1 minute play 1 minute buffering 1 minute play 1 minute buffering... You get my point Wink

    Have you tried accessing your profile? It works for me now...

  • User profile image
    CKurt

    EvNetDev said:
    CKurt said:
    *snip*

    Have you tried accessing your profile? It works for me now...

    That's new !! Really, it hasn't worked until last week! Really, really strange!

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.