Coffeehouse Thread

28 posts

The "I've got a WP7 developer device" thread

Back to Forum: Coffeehouse
  • User profile image
    Ian2

    Any US niners feeling the love yet?

  • User profile image
    MasterPi

    No "local MS representative" has contacted me yet. Sad

  • User profile image
    PaoloM

    MasterPie said:

    No "local MS representative" has contacted me yet. Sad

    Maybe I should send a request...

  • User profile image
    W3bbo

    How much are the devices?

  • User profile image
    blowdart

    I saw one today.

  • User profile image
    PaoloM

    W3bbo said:

    How much are the devices?

    A plan and an email.

  • User profile image
    W3bbo

    PaoloM said:
    W3bbo said:
    *snip*

    A plan and an email.

    Hmm, interesting. I've got a few plans, who do I email?

  • User profile image
    rhm

    PaoloM said:
    W3bbo said:
    *snip*

    A plan and an email.

    I assume people who've done something with the tools that have been out for months and blogged about it instead of slagging off WP7 in forums are ahead in the queue for these things?   Wink

  • User profile image
    MasterPi

    PaoloM said:
    MasterPie said:
    *snip*

    Maybe I should send a request...

    I would love you even more if you did that.

  • User profile image
    W3bbo

    PaoloM said:
    W3bbo said:
    *snip*

    A plan and an email.

    FWIW, I just sent in my application to the publicised email address, I stated my ideas for two applications that I was actively developing (a half-truth there..., I've got ideas, just not implemented yet) but it's clear that none of my applications really require physical hardware to test because they aren't games or anything requiring proper hardware testing.

     

    I got an auto-responder telling me that the person was out-of-office until the 23rd, which is three days away, and even then there's no guarantee of a response.

     

    I'll post in this thread if there are any developments.

  • User profile image
    Dr Herbie

    W3bbo said:
    PaoloM said:
    *snip*

    FWIW, I just sent in my application to the publicised email address, I stated my ideas for two applications that I was actively developing (a half-truth there..., I've got ideas, just not implemented yet) but it's clear that none of my applications really require physical hardware to test because they aren't games or anything requiring proper hardware testing.

     

    I got an auto-responder telling me that the person was out-of-office until the 23rd, which is three days away, and even then there's no guarantee of a response.

     

    I'll post in this thread if there are any developments.

    Hmm, I have also sent an application for the software I started developing yesterday.  My software will involve GPS at some point in the future, so a physical device would be useful.

     

    Lets see how this goes ...

     

     

    Herbie

     

  • User profile image
    Stebet

    Dr Herbie said:
    W3bbo said:
    *snip*

    Hmm, I have also sent an application for the software I started developing yesterday.  My software will involve GPS at some point in the future, so a physical device would be useful.

     

    Lets see how this goes ...

     

     

    Herbie

     

    I have sent in a request as well, with some good plans I think. But living in Iceland I'm not getting my hopes up since they certainly don't have a local representative here that I know of Sad

     

    Also, as a sidenote, is anyone else having problems debugging apps in the WP7 emulator? Every time I press F5 the emulator starts up but Visual Studio detaches the debugger as soon as it has started up, even before starting up a very basic app.

  • User profile image
    Sven Groot

    Stebet said:
    Dr Herbie said:
    *snip*

    I have sent in a request as well, with some good plans I think. But living in Iceland I'm not getting my hopes up since they certainly don't have a local representative here that I know of Sad

     

    Also, as a sidenote, is anyone else having problems debugging apps in the WP7 emulator? Every time I press F5 the emulator starts up but Visual Studio detaches the debugger as soon as it has started up, even before starting up a very basic app.

    Where do you send these requests?

  • User profile image
    Stebet

    Sven Groot said:
    Stebet said:
    *snip*

    Where do you send these requests?

    The info and what to send is in this blog post Smiley
    http://windowsteamblog.com/windows_phone/b/wpdev/archive/2010/07/12/windows-phone-developer-tools-beta-released.aspx

  • User profile image
    Ian2

    Nice review from Shaun Wildermuth on the LG device:

     

    LG WP7Dev

     

    http://wildermuth.com/2010/07/24/Developing_for_the_Windows_Phone_7_-_Part_1_The_Phone

  • User profile image
    magicalclick

    I want one, exactly that one, not the ugly one other company makes. Sadly I am not MS employee.

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    Ian2

    magicalclick said:

    I want one, exactly that one, not the ugly one other company makes. Sadly I am not MS employee.

    I think if you are registered on Channel 9 that counts as well ...

  • User profile image
    Ian2

    Ian2 said:
    magicalclick said:
    *snip*

    I think if you are registered on Channel 9 that counts as well ...

    Twitter:@JeffWeber Just got word my #wp7 device is on the way! Should be here Tue. Can't wait to take #krashlander for a spin on it.

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.