Coffeehouse Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Outlook 2k2?

Back to Forum: Coffeehouse
  • User profile image
    Dad57c

    I have developed a problem recently, running Outllook 2002 SP2 with
    2000 SP4. While working online, anything in Outbox will trigger a
    send/receive every 60 seconds regardless of send/recieve settings. I have
    tried deleting the creating a new Send/Receive group and even deleted
    outlook.srs, but it does not fix anything.

    Look forward to any hearing any suggestions on this.

    Thanx

    Dad

  • User profile image
    Dad57c

    Outlook 2002 SP3 sorry

    Dad

  • User profile image
    jamie

    Couple of points:

    - if i have an attachment open - while replying to an email - the email wont send before warning you there is an attachment open.. problem is - this warning dialogue comes UNDER the reply window - sometimes even under the outlook window

    - When i repy to an email - it has some new "feature" where it makes all the text super huge .. although when you send the email - it sends it the riht size.  Ive looked for how to turn this off but couldnt find it

    - When replying / typing - and clicking the "html" bar - your prompted to "Switch to html view?" - after agreeing it reformats your entire message in courier
    ( didnt look to change the default text - but why on earth would it be courier?)

    - no option to show pictures in recieved emails

  • User profile image
    kclemson

    jamie wrote:
    Couple of points:

    - When i repy to an email - it has some new "feature" where it makes all the text super huge .. although when you send the email - it sends it the riht size.  Ive looked for how to turn this off but couldnt find it



    I'm assuming you're using Word as your editor. My guess is that it's zooming into the mail for some reason. If you have a wheelmouse, if you hold down the control button and move the wheel, that will move the zoom. Try some things like setting the zoom back to 100% and closing and reopening the window/app to see if that resets it.

    I've hit this before and was able to work around it by playing with zoom, but unfortunately I don't remember the exact steps.

    - KC


Conversation locked

This conversation has been locked by the site admins. No new comments can be made.