Coffeehouse Thread

6 posts

Channel9 Sign in broken in Chrome (OK in IE)?

Back to Forum: Coffeehouse
  • User profile image
    Dr Herbie

    When I try to sign-in using Chrome, I get a redirect to the live.com login page but it then returns to C9 without signing in.  I can sign into MSDN and live.com with no problems.  I've cleared cookies, restarted Chrome, cleared cookies again, restarted and tried again, but no joy.

    Works fine in IE, but I prefer Chrome.

    Any suggestions?

     

    Herbie

  • User profile image
    Ian2

    I just tried the same thing in Chrome with the same result.

    No problems with my normal browser though.  (Maybe Google is playing that fashionable game of 'let's not support Microsoft'?)

  • User profile image
    Dr Herbie

    @Ian2: Well, that's annoying.

    I guess they're too busy not being evil to worry about broken Microsoft log-ins. Expressionless

     

    Herbie

  • User profile image
    donut

    I am able to sign-in using chrome.

    Using chrome Version 25.0.1364.97 m

  • User profile image
    Dr Herbie

    @donut: I'm on the same version, but nothing doing ...

    Herbie

  • User profile image
    Dr Herbie

    Update:  It appears to be the 'Keep me signed in' option that's the problem; signing in without checking it works.  Using 'Keep me signed in' isn't a problem with MSDN, though.

     

    Herbie

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.