, magicalclick wrote

@Sven Groot:

you don't need IE10. IE9 is basically the same.

IE9 does not remember the tabs you had opened in the previous session