@blowdart:

, blowdart wrote

*snip*

What makes you think that?

They didn't update it since 2003 and you need to install IIS 6 stuff to configure it.