Coffeehouse Thread

11 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

my T100 just died after doing a Win8.1 update.

Back to Forum: Coffeehouse
  • User profile image
    magicalclick

    I took out my Asus T100, update the time, and trying to install the latest Win8.1, just so I can get the Win10 upgrade. But, in the mid way, my screen all weird up, black screen with flashing colored noise lines. After that, I can't do anything. When I finally did like 100 tries i got into recovery option screen. I quickly choose to reset (lose my files to get clean state), but, after away black screen.

    :'(

    Not sure what to do. Wahhhh.....

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    cheong

    See if you somehow need to recover your UEFI data if you tried to install 64-bit version

    http://www.urtech.ca/2014/10/solved-how-to-install-windows-10-on-an-asus-t100-transformer/

    Recent Achievement unlocked: Code Avenger Tier 4/6: You see dead program. A lot!
    Last modified
  • User profile image
    magicalclick

    Thanks for the link. That's really helpful. I was just trying to update Win8.1 to get the Win10 upgrade notification. But, it already crashing down. Will definitely stay away from upgrade on T100 for now.

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    figuerres

    , magicalclick wrote

    I took out my Asus T100, update the time, and trying to install the latest Win8.1, just so I can get the Win10 upgrade. But, in the mid way, my screen all weird up, black screen with flashing colored noise lines. After that, I can't do anything. When I finally did like 100 tries i got into recovery option screen. I quickly choose to reset (lose my files to get clean state), but, after away black screen.

    :'(

    Not sure what to do. Wahhhh.....

    that kind of sounds like a video driver problem, can you run in standard vga mode / safe mode and try uninstalling the video drivers ?

     

  • User profile image
    magicalclick

    , figuerres wrote

    *snip*

    that kind of sounds like a video driver problem, can you run in standard vga mode / safe mode and try uninstalling the video drivers ?

     



    I think it is officially dead. I can't turn it on at all. The screen is always black now. The last time I was able to get an image is in the recovery screen to do a Reset that wipes all my personal data to get the clean recovery. But, it just black screen in midway. Now, it is always black screen. I think my graphics chip is fried by the faulty driver or something. There is no way to be sure because the screen is forever black. I am at a dead end.

    I was hoping to buy Surface4 and give this to my dad. I guess I can't anymore. Wahhhh and I am about to go on a short weekend vacation and no more tablet for me.

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    spivonious

    Did you contact ASUS? Is it still under warranty?

  • User profile image
    figuerres

    , magicalclick wrote

    *snip*

    I think it is officially dead. I can't turn it on at all. The screen is always black now. The last time I was able to get an image is in the recovery screen to do a Reset that wipes all my personal data to get the clean recovery. But, it just black screen in midway. Now, it is always black screen. I think my graphics chip is fried by the faulty driver or something. There is no way to be sure because the screen is forever black. I am at a dead end.

    I was hoping to buy Surface4 and give this to my dad. I guess I can't anymore. Wahhhh and I am about to go on a short weekend vacation and no more tablet for me.

    it may be fixable with some parts from ebay, used to work with a guy who did a *LOT* of laptop screen repairs   there are a couple of boards that run from the laptop to the screen that can go out.  if you have a video port on the laptop (vga/hdmi etc..)  try that with a monitor and see if you get any video .... if you do then you may need an inverter board and cable , if not that then the screen may be dead.

     

  • User profile image
    magicalclick

    , spivonious wrote

    Did you contact ASUS? Is it still under warranty?



    Not yet. But, I doubt it is under warranty because it is 1st Gen T100, which is pretty old.

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    magicalclick

    , figuerres wrote

    *snip*

    it may be fixable with some parts from ebay, used to work with a guy who did a *LOT* of laptop screen repairs   there are a couple of boards that run from the laptop to the screen that can go out.  if you have a video port on the laptop (vga/hdmi etc..)  try that with a monitor and see if you get any video .... if you do then you may need an inverter board and cable , if not that then the screen may be dead.

     



    Thanks. I will try that. I wouldn't fix it thought. I was 250 when I bought it new. Lol.

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    figuerres

    , magicalclick wrote

    *snip*

    Thanks. I will try that. I wouldn't fix it thought. I was 250 when I bought it new. Lol.

     

    the inverter would be like 10 plus your time.

    the screen would cost more....

    just sayin.

  • User profile image
    magicalclick

    , figuerres wrote

    *snip*

     

    the inverter would be like 10 plus your time.

    the screen would cost more....

    just sayin.


    Oh, that sounds cheap enough :)

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.