Site Feedback Thread

4 posts

Attached files don't work

Back to Forum: Site Feedback
  • User profile image
    littleguru

    I tried to download some of the files that are attached in the sandbox and none of the downloads worked. I'm always getting the 404 page from Channel 9. Is that a known issue?

  • User profile image
    Human​Compiler

    If the file says [Pending] next to it, it hasn't been replicated to our CDN yet so it won't work.  If it doesn't say pending, it should work.  If it doesn't, we'll look into it.

  • User profile image
    littleguru

    HumanCompiler said:
    If the file says [Pending] next to it, it hasn't been replicated to our CDN yet so it won't work.  If it doesn't say pending, it should work.  If it doesn't, we'll look into it.
    How long does such a pending persist? The WinBubble is now in pending for over two days. Another interesting thing with the WinBubble is that the view counter is still at 0 although I viewed it for several times.

  • User profile image
    littleguru

    littleguru said:
    HumanCompiler said:
    *snip*
    How long does such a pending persist? The WinBubble is now in pending for over two days. Another interesting thing with the WinBubble is that the view counter is still at 0 although I viewed it for several times.
    Hmm edits to posts sometimes get lost... added to wiki. - also my recent post to the wiki got eaten and the edit of this reply too... strange!

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.