Site Feedback Thread

6 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Authentication Required dialogs in Chrome

Back to Forum: Site Feedback
  • User profile image
    DCMonkey

    I'm getting Authentication Required dialogs from Chrome when visting c9. It seems to be two per page load. Clicking log in on them doesnt work (it just prompts again) and cancelling seems to show me logged in but stuff like posting doesn't work.

     

    Seems like this has happened before.

     

    If this post gets through then it appears to be working ok in IE8

  • User profile image
    ryanb

    It's even worse in Firefox.  Any link, new page, new thread, etc. gives me a "continue" dialog box followed by either three or four of the Authentication Required dialogs to cancel through.  It says I'm logged in, but I cannot post responses.  The whole C9 site has been effectively useless for the past couple days.  IE8 seems to be working for the most part, but I get the authorization dialog occasionally.

     

  • User profile image
    blowdart

    Yea I saw this in Firefox yesterday. Deleted all the site cookies and tried again, and back it came

  • User profile image
    MasterPi

    blowdart said:

    Yea I saw this in Firefox yesterday. Deleted all the site cookies and tried again, and back it came

    Got this today in IE. It actually foobared ajax calls, rendering the thread titles as "null".

     

    A ctrl F5 on the forum index fixed it.

  • User profile image
    Merick

    I had this same/similar problem and just fixed it on my system.

     

    If its the same bug, I fixed the problem by going into Chrome's cookies (Options->Under the Hood->Content settings...->Show cookies and other site data...)  and clearing out all cookies for channel9.msdn.com.

  • User profile image
    DCMonkey

    Merick said:

    I had this same/similar problem and just fixed it on my system.

     

    If its the same bug, I fixed the problem by going into Chrome's cookies (Options->Under the Hood->Content settings...->Show cookies and other site data...)  and clearing out all cookies for channel9.msdn.com.

    That worked. Thanks.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.