Site Feedback Thread

15 posts

Reply to thread broken

Back to Forum: Site Feedback
  • RichardD3

    I'm trying to post a reply to this thread:

    http://channel9.msdn.com/Forums/Coffeehouse/Why-is-XP-Support-for-NET-45-not-happening

    I enter my reply, click "Submit", and the page reloads with my reply still in the box.

    I've tried in Firefox 14 and IE9, with the same result in both.

  • RichardD3

    OK, looks like it's the "quote" button. After editing the HTML, the reply has finally posted.

  • Geoffreyk

    , RichardD3 wrote

    OK, looks like it's the "quote" button. After editing the HTML, the reply has finally posted.

    testing quote button. Seems to work this time.

    What browser/OS are you using? Will try and see if I can repro.

     

  • Geoffreyk

    @Geoffreyk:Also testing reply button

     

  • RichardD3

    I tried Firefox 14.01 and IE9, and I'm running Windows 7 x64.

    I've just tried the "quote" button on your first message and got the same result.

  • RichardD3

    The quote button on your second message doesn't work either.

  • evildictait​or

    , Geoffreyk wrote

    @Geoffreyk:Also testing reply button

     

    Test of second quote (using Google Chrome)

  • Geoffreyk

    , RichardD3 wrote

    I tried Firefox 14.01 and IE9, and I'm running Windows 7 x64.

    I've just tried the "quote" button on your first message and got the same result.

    quoting using ff 13

     

  • Geoffreyk

    , RichardD3 wrote

    The quote button on your second message doesn't work either.

    quoting using ie9/win7 64

  • Geoffreyk

    Wow, I really don't know what your problem is.

    Is there anything else you can tell us? different plugins? anything?

  • RichardD3

    I've just tried the quote button from Chrome 21, and from Firefox 14 in safe mode, with the same result. Safe mode disables all add-ons, so I'm assuming it's not that.

    Here's the basics from my about:support page, in case they help:

    Application Basics

    NameFirefox
    Version14.0.1
    User AgentMozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

    Extensions

    NameVersionEnabledID
    Adblock Plus2.1.2true{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
    Add-on Compatibility Reporter1.1truecompatibility@addons.mozilla.org
    British English Dictionary1.19.1trueen-GB@dictionaries.addons.mozilla.org
    Chrome View0.2.2truechromeview@systemantics.net
    Download Statusbar0.9.10true{D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389}
    Firebug1.10.0truefirebug@software.joehewitt.com
    Go to Selection1.3.1truegts@ff.tillwiebke.de
    IE View1.5.1true{6e84150a-d526-41f1-a480-a67d3fed910d}
    LogMeIn, Inc. Remote Access Plugin1.0.0.932trueLogMeInClient@logmein.com
    Menu Editor1.2.7true{EDA7B1D7-F793-4e03-B074-E6F303317FB0}
    NoScript2.5true{73a6fe31-595d-460b-a920-fcc0f8843232}
    OpenBook2.0.1.1true{aba3f5c2-35d5-4960-bdfc-de9c162e39ce}
    Page Speed1.12.9true{e3f6c2cc-d8db-498c-af6c-499fb211db97}
    Secure Login0.9.9truesecureLogin@blueimp.net
    View Dependencies0.3.3.2true{8965bb4b-c2ca-2b84-6b49-7afb2760518c}
    Web Developer1.1.9true{c45c406e-ab73-11d8-be73-000a95be3b12}

    Important Modified Preferences

    NameValue
    extensions.lastAppVersion14.0.1
    network.http.max-persistent-connections-per-proxy24
    privacy.donottrackheader.enabledtrue

    Graphics

    Adapter DescriptionRadeon X1600/1650 Series
    Vendor ID0x1002
    Device ID0x71c3
    Adapter RAMUnknown
    Adapter Driversatiumd64 atiumdag atiumdva atiumd6a atitmm64
    Driver Version8.593.100.0
    Driver Date2-10-2010
    Direct2D EnabledBlocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
    DirectWrite Enabledfalse (6.1.7601.17789)
    ClearType ParametersDISPLAY1 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 100 ] DISPLAY7 [ Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 200 ]
    WebGL RendererBlocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
    GPU Accelerated Windows0. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.

    JavaScript

    Incremental GC1

    Library Versions

     Expected minimum versionVersion in use
    NSPR4.94.9
    NSS3.13.5.0 Basic ECC3.13.5.0 Basic ECC
    NSS Util3.13.5.03.13.5.0
    NSS SSL3.13.5.0 Basic ECC3.13.5.0 Basic ECC
    NSS S/MIME3.13.5.0 Basic ECC3.13.5.0 Basic ECC
  • RichardD3

    @Geoffreyk:Testing the reply button.

     

  • RichardD3

    The quote button inserts two paragraphs containing "[ quote ]" and "[/ quote ]", but that seems to work.

    How about the link: <p><a class="permalink" title="Post Permalink" href="/Forums/Feedback/Reply-to-thread-broken/ca97a9184cc642e58d0da0a1002f315c">7 hours&nbsp;ago</a>, <a href="/Niners/Geoffreyk">Geoffreyk</a> wrote</p>

  • RichardD3

    OK, that time it posted the edit, but left the message in the editor.

    Trying a new post with the link (even HTML-encoded) gives the original result - the message is not posted, and is left in the editor.

  • RichardD3

    a moment ago, RichardD3 wrote

    OK, that time it posted the edit, but left the message in the editor.

    Trying a new post with the link (even HTML-encoded) gives the original result - the message is not posted, and is left in the editor.

    Removing the link to the quoted post?

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.