Site Feedback Thread

8 posts

Strange text box focus.

Back to Forum: Site Feedback
  • User profile image
    magicalclick

    There are so many times when I click on the text box, it didn't focuse on it. At first I thought it is because I changed to IE9 and this site is not yet fully supports HTML5, but, this problem also happened on my dad's IE8. I have to click on the text box several times to get a blinking cursor on it. And if I click one more time, it will disappear and I have to try it again.

     

    Did you guys did something to the site recently around IE9 RC release?

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    spivonious

    @magicalclick: I have all sorts of problems replying to threads. Sometimes I'll select text with the mouse and hit backspace to delete it, and IE behaves as though I hit backspace outside of the textbox.

  • User profile image
    Mike Greenway

    With IE9 rc

    1. Only half the time do I need to click in this control twice for the cursor to show.
    2. Sometimes when I hit the backspace to delete selected text IE asks me "Are you sure you want to leave this page?"
    3. Right here when I hit the space bar the "Format Drop Down" above droped down
    4. Sometimes when I copy text from a message above, it will not paste into this box.
  • User profile image
    magicalclick

    I yeah, this site is bad on IE9 RC. When I select a word, it will always lose focus.

     

    Although it is kinda werid the same thing happend to my dad's IE8. Not sure what's wrong, but, he is running in Taiwan Unicode character mode (the one requires reboot). But, since it also happens on IE8, it is more than just IE9 RC.

    Leaving WM on 5/2018 if no apps, no dedicated billboards where I drive, no Store name.
    Last modified
  • User profile image
    Cara9

    Yep, we use TinyMCE for our text editing control on these pages and it seems to not play nicely with IE9 RC at all. We're seeing all of the same issues - focus changing unpredictably, that format dropdown appearing, etc. We are working on it and hopefully will figure out what the issue is very soon.

  • User profile image
    dentaku

    I was just about to post a new thread about this but I see someone already did. I'm using IE8 though.

    If I highlight a bunch of test and start typing I get the FORMAT dropdown menu and lots of times I have to double-click to get the blinking cursor to show up.

    Pressing Backspace pops up an error message.

     

    , Cara9 wrote

    Yep, we use TinyMCE for our text editing control on these pages and it seems to not play nicely with IE9 RC at all. We're seeing all of the same issues - focus changing unpredictably, that format dropdown appearing, etc. We are working on it and hopefully will figure out what the issue is very soon.

  • User profile image
    dentaku

    By the way, the new C9 is also the only forum I've used that doesn't work with the Google Toolbar spellchecker. It just doesn't have a clue that it's a textbox.

  • User profile image
    figuerres

    , Cara9 wrote

    Yep, we use TinyMCE for our text editing control on these pages and it seems to not play nicely with IE9 RC at all. We're seeing all of the same issues - focus changing unpredictably, that format dropdown appearing, etc. We are working on it and hopefully will figure out what the issue is very soon.

     

    it also freaks out with IE8 just sent duncan a screen cap.... odd...

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.