Site Feedback Thread

5 posts

Switching to Live ID isn't working

Back to Forum: Site Feedback
  • User profile image
    BorekB

    I'm trying to convert the classic method of signing in to Live ID but it isn't working for me. I sign in using my username / password, go to profile, edit profile, click Switch to Live ID, click Switch, log in on login.live.com, click the "Confirm" button on a page where I can see my Live ID (borekbernard@hotmail.com) and them I'm redirected to a page that says:

    Congrats! Your Channel 9 profile is now associated with this LiveID:

    The Live ID is empty in this message and the next time I try to log in on Ch9, I am redirected to the /register page where I am prompted to choose a user name etc.

    Tried this in Firefox and Chrome, same behavior in both. Is that a bug?

  • User profile image
    BorekB

    Tried in IE9 too and still the same problem.

  • User profile image
    BorekB

    It's still not fixed. I basically cannot use ch9 in my default browser because of this.

  • User profile image
    Duncanma

    @BorekB:There is a bug here I guess, but I doubt I can get it fixed quickly enough to unblock you. Can you make a new C9 account (using the /register page that you get sent to) under a temp name (like BorekBTemp) and then email me with that name and I'll fix your original account up for you.

    duncanma@microsoft.com

     

  • User profile image
    BorekB

    Thanks, sent an email.

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.