Site Feedback Post

Single Post Permalink

View Thread: Thanks for the Absolute Beginner Series!
  • User profile image

    @celebuoy: Yikes.  That sounds like a serious problem.  Try using the Build and Rebuild options in the Build menu of Visual Studio.  Try rebooting.  Try re-installing Visual Studio (the version you're currently using).  Try creating a new project (File ... New Project) then IMMEDIATELY hitting the F5 Run-Debug button on the toolbar just to see if it will work.  If none of that works then you may have a permissions problem on your computer or something has become corrupted.  I tried to search for that exact error message ... unfortunately, most of the time the person having the problem doesn't provide enough description of the problem, what they've tried, what they've gotten to work, etc. to allow others to help.  Please detail every little thing that you did or didn't do so that myself or someone else here can try to help you remotely debug the problem.  Post your code.  Walk me through the exact things you're clicking on, etc.  I'll help if I can!  Good luck!