Site Feedback Thread

64 posts

Website Videos are slow/not working

Back to Forum: Site Feedback
  • someone5

    I seem to be having a similar problem for How to Videos like http://msdn.microsoft.com/en-us/lightswitch/ff949858.   seems to load a little bit and get stuck, reload page and it will be fast until the previous point (Caching) and then progress a little then get stuck.  I have yet to be able to view the video

  • someone5

    Never Mind, Plugin Problem

  • Mike Greenway

    Out of all the people with this problem only a small % say any thing here. Dosen't it seem odd that so many of us have the same symptoms "We can play video from every other source on the web but not channel 9"? (mscdn) If all of our ISP are at fault, that means there is a whole bunch of ISP that are only hamppering MS content! Wide spread very specific accidents by ISP just dosen't add up to me. You? 

  • SidPrice

    I continue to see almost unusable performance from the site  and like others I have not found any other site that I do not get great performance from. As has been said this is very frustrating because the content is so valuable. I seriously doubt that my ISP is throttling the content, even unintentionally.

  • chrisnz

    I find it hard to believe it is the ISP that is the issue, if it was then why is channel 9 the only site that I have issues with?  I'm downloading video at 25KB/s from channel 9, however every other site I can download at 2MB/s!  Worst of all there is no resume support, so waiting several hours for a download to complete makes this really a hit and miss.

    Currently downloading:

    http://media.ch9.ms/ch9/78b0/618f3bf3-33be-4656-822e-9eaa010b78b0/HumanSkeletal_2MB_ch9.wmv

    tracert files.ch9.ms

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.164]
    over a maximum of 30 hops:

      1    <1 ms    <1 ms    <1 ms  192.168.0.1
      2    16 ms    15 ms    16 ms  nexthop.wa.iinet.net.au [203.215.5.244]
      3    16 ms    16 ms    16 ms  te7-1.per-qv1-bdr2.iinet.net.au [203.215.4.36]
      4    71 ms    71 ms    71 ms  po1-100.per-qv1-bdr1.iinet.net.au [203.215.20.130]
      5    63 ms    64 ms    64 ms  te4-4.ade-pipe-bdr2.iinet.net.au [203.215.20.20]
      6    68 ms    68 ms    68 ms  po4-100.ade-pipe-bdr1.iinet.net.au [203.215.20.137]
      7    71 ms    71 ms    71 ms  te6-4.mel-pipe-bdr1.iinet.net.au [203.215.20.18]
      8    70 ms    71 ms    71 ms  te6-1-100.mel-pipe-bdr2.iinet.net.au [203.215.20.139]
      9    64 ms    71 ms    84 ms  xe-0-1-0-0.syd-mas-core1.iinet.net.au [203.215.20.106]
     10    71 ms    70 ms    70 ms  p12076.syd.equinix.com [202.167.228.36]
     11    78 ms    74 ms    74 ms  10gigabitethernet6-1.syd-xmx-edgcom-1a.ntwk.msn.net [70.37.149.54]
     12    70 ms    71 ms    71 ms  cds57.syd9.msecn.net [70.37.159.164]

    Trace complete.

  • Snixtor

    I've tried the same link as chrisnz and am downloading at around 110 kb/sec.

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.204]
    over a maximum of 30 hops:

      1     2 ms     1 ms     1 ms  www.routerlogin.com [192.168.0.1]
      2    26 ms    24 ms    26 ms  lns20.bne1.internode.on.net [150.101.180.24]
      3    44 ms    42 ms    43 ms  te0-1-0.cor1.bne1.internode.on.net [150.101.180.50]
      4    43 ms    43 ms    42 ms  pos5-0-1.bdr1.syd7.internode.on.net [203.16.212.13]
      5    43 ms    44 ms    43 ms  te0-0-0.bdr1.syd4.internode.on.net [150.101.197.6]
      6    42 ms    43 ms    42 ms  p12076.syd.equinix.com [202.167.228.36]
      7    44 ms    49 ms    49 ms  10gigabitethernet5-1.syd-xmx-edgcom-1a.ntwk.msn.net [70.37.149.50]
      8    43 ms    43 ms    44 ms  cds23.syd9.msecn.net [70.37.159.204]

    Trace complete.

    Files from elsewhere download at 670 kb/sec

     

  • Mike Greenway

    @chrisnz & Snixtor: IE9 tells me it will only take 6hr 14min to download the link chris posted.

    I'm too old to wait that long!

     

  • Duncanma

    @Mike Greenway: Quick question... Do you get the same speed in another browser?

  • Mike Greenway

    @Duncanma: I tried firefox 4.0  on the URL below, with the same results.

    http://channel9.msdn.com/Shows/SilverlightTV/Silverlight-TV-67-Bill-Buxton-Talks-about-Speed-Dating-at-MIX11

    failed to finish downloading after a few minutes of SLOW.

    Nothing new from my ISP yet.

  • waldrondigi​tal

    I have a separate issue when downloading from msecn.net from our HQ behind multiple Paetec T1s.  Our transfers from download.microsoft.com will timeout and reset within the first minute.  Once in a while we are round-robin-ed to akamai.net where the error doesn't occur.  I've asked Paetec to investigate, but I think there's a larger problem somewhere within the MSCDN.net.

    The IP subnet we have an issue with is: 65.54.87.x

    We are coming from 209.255.100.x.

     

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.