The Sandbox Thread

8 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Failed upload

Back to Forum: The Sandbox
  • User profile image
    Sven Groot

    It seems that if you use the preview function in the sandbox you end up with a post that has no file attached, and it is impossible to add a file to it.

    That's not very nice.

  • User profile image
    Charles

    Thanks for the bug report.
    C

  • User profile image
    Maurits

    Sven Groot wrote:
    It seems that if you use the preview function in the sandbox you end up with a post that has no file attached


    That makes perfect sense to me...

    Sven Groot wrote:

    and it is impossible to add a file to it


    That makes somewhat less sense.

  • User profile image
    Sven Groot

    Maurits wrote:
    Sven Groot wrote: It seems that if you use the preview function in the sandbox you end up with a post that has no file attached


    That makes perfect sense to me...

    It doesn't. To elaborate, I typed up a post, selected my files, clicked preview, ended up on the preview page where it was not possible to select any files, clicked post, and the files were gone.

    When you subsequently edit the post, you can change the photo, but no matter how often you upload a zip file, the [Save] link won't appear.

  • User profile image
    Maurits

    Sven Groot wrote:
    Maurits wrote:
    Sven Groot wrote: It seems that if you use the preview function in the sandbox you end up with a post that has no file attached


    That makes perfect sense to me...

    It doesn't. To elaborate, I typed up a post, selected my files, clicked preview, ended up on the preview page where it was not possible to select any files, clicked post, and the files were gone.


    I figured as much. Smiley A bug, yes, but a predictable one.

    Sven Groot wrote:

    When you subsequently edit the post, you can change the photo, but no matter how often you upload a zip file, the [Save] link won't appear.


    That's the part that surprises me.  I would have thought that the "Save"-able-ness of the post would be recoverable.  But I guess not.

  • User profile image
    Maurits

    Sven Groot wrote:
    When you subsequently edit the post, you can change the photo, but no matter how often you upload a zip file, the [Save] link won't appear.


    Is it possible that the post is cached, but the photo is not?

    If you make three changes:
    1) Upload a zip file
    2) Change the image
    3) Modify the text of the post in some trivial fashion

    then do you see only 2) take effect?

    If so, the Edit may be working, and you're just looking at a stale copy of the post.

  • User profile image
    Sven Groot

    Then it's cached for a very long time... I did this for the post at the top, and the zip file still hasn't shown up.

  • User profile image
    Maurits

    Sven Groot wrote:
    Then it's cached for a very long time... I did this for the post at the top, and the zip file still hasn't shown up.


    Another beautiful theory heartlessly destroyed by an ugly fact.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.