Tech Off Thread

18 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

TFS Beta 3?

Back to Forum: Tech Off
  • User profile image
    FluffyDevil​Bunny

    Hi,

    Has anyone heard when TFS Beta 3 will go up to MSDN? It really sux having to check my code out with July CTP and then move the code over to the RC pc.

    Thanks

    FDB

  • User profile image
    W3bbo

    ...this is why I don't use Betas or CTPs for production work Smiley

  • User profile image
    Skibum

    I heard that it would be available next week (week of 9/19/05).

  • User profile image
    FluffyDevil​Bunny

    Thanks for the info Skibum Smiley

    And W3bbo, since our product isn't going to be released until next summer and it is desinged for .Net 2.0 and Visual Studio .Net, it would only make sense for us to be on all the beta versions.

  • User profile image
    Gravy

    Does anyone know when / if MSFT will use BitTorrent type of download service for their downloads. I suspect if TFS Beta3 is release next week then so will VS RC1, that means one very busy time for the download servers.

    Graham

  • User profile image
    thepuffin

    VS RC1 has been out since monday!

  • User profile image
    Gravy

    D'oh! I've obviously been looking the other way.

    Thanks

  • User profile image
    Skibum

    As I eluded to earlier...Team Foundation Server BETA 3 has been RELEASED!
    http://blogs.msdn.com/buckh/archive/2005/09/21/472618.aspx

    Should be available in a day or so!

    Have a good one!

  • User profile image
    Arran

    Wahoo!!  Have been waiting for this for a while!!!

    Just need it to show up on MSDN sub downloads now!

  • User profile image
    thepuffin

    It's out! Anyone managed to install it yet?

  • User profile image
    Arran

    yep, downloaded and installed it. 

    First time i have got TFS installed and working.

    It all looks really good, but will have a play with it over the next few days...

  • User profile image
    Mar7in

    Not luck for me to get it installed, got error:

    [
    Setup has detected that the following components are not installed on this system. It is recommended that you install the following components before continuing.

    Recommended Components

    Windows SharePoint Services is not configured as recommended by Team Foundation Server.

    Windows Sharepoint Services configuration does not meet Team Foundation Setup recommendation.
    ]

    Windows Sharepoint Services 2.0 With SP1 appears to have been installed successfully because when the installation is complete, a Web browser window opens and displays the home page of the Windows SharePoint top-level site.

    Nonetheless, I've uninstalled and reinstalled Windows Sharepoint Services 2.0 with SP1 many times in a Windows 2003 Standard Server. I even set "Default Web Site" to port 81 and created a new Web Site in port 80, still no go... Mad

  • User profile image
    zhuo

    Could microsoft do something about MSDN Subscription?

    Is there a way that microsoft would enable developers like me who don't have MSDN subscription to get a chance of reviewing Vista and products such as the Team System amongst other microsoft product. I want to become an expert at Microsoft technology, but I can't do this if I can't get my hands on product for which I want to review.


    James

  • User profile image
    Arran

    Mar7in.  I got the same error at first.  Then i found out that i had not read the install docs fully.  You need to install SharePoint in "Web Farm" mode.  Then you should not get that error.

  • User profile image
    thepuffin

    Mar7in, if you get the sharepoint home page you've gone too far! You need to stop the moment the central administration page comes up at the end of the install page. RTFM!

  • User profile image
    Mar7in

    Thanks for the info.

    There has gotta be something simple that I am missing. The stsv2.exe starts up the setup wizard, and there is NO "Type of Installation" page for me to check "Web Farm" installation. And the command arguments of stsv2.exe don't have one for that purpose either.

    Physically the Windows 2003 Standard Server is not in any Cluster configuration. It is just a stand-alone server in a Windows 2003 domain for testing.

  • User profile image
    Arran

    Mar7in.  Make sure you uninstall sharepoint services and the MSDE (Sharepoint) from Add-remove programs.

    Once both of these are uninstalled run the sharepoint installer again and it will give you both options on type of installation.

  • User profile image
    Mar7in

    Arran, thanks a ton! That does the trick.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.