Tech Off Thread

5 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Post in Ink

Back to Forum: Tech Off
  • User profile image
    Red5

    The first day I received my new TabletPC, I was able to Post In Ink at C9.  I installed the 1.7 SDK prior to posting and all was good.

    Ever since then, I notice that I cannot Post In Ink.  I am always prompted to download the SDK.  I've tried reinstalling etc. with no luck.  My Tablet is up to date with the latest and greatest updates from MS.

    I do not wish to post anything right now in ink, but if I should in the future it would be nice to have functionality actually work.

    Am I missing something at a technical level here?  Does anyone else experience this with their Tablet?

    EDIT: I installed the SDK on my Win2000 workstation.  I am able to post in ink on this workstation if I wish.

  • User profile image
    Red5

    anyone?, anyone?
    Buehler?, Buehler?

  • User profile image
    Maurits

    So you can post in ink from your W2K workstation, but not from your Tablet PC?  That's pretty ironic.

  • User profile image
    AndyC

    Doesn't work here either. I suspect .NET 2.0 is involved somewhere.

  • User profile image
    Red5

    AndyC wrote:
    Doesn't work here either. I suspect .NET 2.0 is involved somewhere.


    Now that I think about it, this started happening around the time I installed SQL 2005 and VS2005.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.