Tech Off Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Help Needed VS.NET 2005

Back to Forum: Tech Off
  • User profile image
    arun_coorg

    Hi,

    I am trying to install VS2005. I am getting this error everytime when I try to install VS.NET. I have put the snapshots below. Any help is apprectaied. 

     http://www.invdreams.com/asperror/errorlog.htm

    Error msg
    03/24/06,23:31:09] Microsoft .NET Framework 2.0: [2] Error code 1603 for this component means "Fatal error during installation.
    "
    [03/24/06,23:31:10] Microsoft .NET Framework 2.0: [2] Setup Failed on component Microsoft .NET Framework 2.0
    [03/24/06,23:31:20] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InstallManagerHelper() with HRESULT -2147023293.
    [03/24/06,23:31:20] setup.exe: [2] Component error string not specified in ISetupManager::AddToActionResultCollection()
    [03/24/06,23:31:42] VS70pgui: [2] DepCheck indicates Microsoft .NET Framework 2.0 is not installed.
    [03/24/06,23:31:43] VS70pgui: [2] Unknown component status forMSXML 6.0 Parser
    [03/24/06,23:31:43] VS70pgui: [2] Unknown component status forMicrosoft Document Explorer 2005
    [03/24/06,23:31:43] VS70pgui: [2] DepCheck indicates Microsoft Visual Studio 2005 Professional Edition - ENU was not attempted to be installed.
    [03/24/06,23:31:43] VS70pgui: [2] Unknown component status for.NET Compact Framework 1.0 SP3
    [03/24/06,23:31:43] VS70pgui: [2] Unknown component status for.NET Compact Framework 2.0
    [03/24/06,23:31:43] VS70pgui: [2] Unknown component status forMicrosoft Visual J# 2.0 Redistributable Package
    [03/24/06,23:31:44] VS70pgui: [2] Unknown component status forSQL Server 2005 Mobile Edition
    [03/24/06,23:31:44] VS70pgui: [2] Unknown component status forMicrosoft Device Emulator version 1.0
    [03/24/06,23:31:44] VS70pgui: [2] Unknown component status forMicrosoft SQL Server 2005 Express Edition x86


    Thanks
    Arun

  • User profile image
    gregoryw

    Try copying all of the files from the CD to the HDD and installing from this copy of the files.

    Also, ensure that the Administrators security group has permissions to the HKEY_CLASSES_ROOT registry hive, see:

    http://blogs.msdn.com/astebner/archive/2005/08/28/457416.aspx

  • User profile image
    abs

    I think it was the same that happened to me some time ago.

    I rebooted, and made sure no other applications were started before beginning the installtion of VS2005. Then it worked.

  • User profile image
    arun_coorg

    HI,

    Thanks ! I will try as per that blog. 


    I rebooted, and made sure no other applications were started before beginning the installtion of VS2005. Then it worked.
                        ---This didnt work for me.  Even I did follow instructions as per Microsoft website on clearing temp folders , etc etc

    Thanks a lot for all your suggestions. Its greatly appreciated. 

    Cheers
    -Arun Smiley
     



Conversation locked

This conversation has been locked by the site admins. No new comments can be made.