Tech Off Thread

5 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Vista Beta 2 with Virtual PC 2004SP1 -- Argh! -- can't install

Back to Forum: Tech Off
  • User profile image
    Bugslayer

    When installing B2 on  my ThinkPad T42 using Virtual CD 7 to mount the ISO, following all known advice about 'diskpart'/create partition ... I get to click OK to my locale choices, then get to paste my beta product key in and ZONK! I get a dialog that is entitled 'Windows Setup' with a message stating:

    "Setup failed to open the Windows image file."

    looking into the logs in the Panther directory created by setup:

    setup correctly locates the .WIM file on the mounted ISO image, but fails complaining that it is corrupt.  GLE=0x570

    "IBS    SelectImages: Failed to retrieve the WIM file's XML info."

    FYI: Virtual CD 7.1.0.2, and Virtual PC 2004 (5.3.582.27)...

    This install.wim file is >3GB in size... I am going to purchase Nero ImageDrive to see if that can install B2 correctly.  If so,  looks like I have a bug in VCD 7.

    Hope this helps anyone else having a similar problem.

    What other ISO mounting tools are being used to mount the ISO image?

  • User profile image
    Bugslayer

    Nero ImageDrive solved the problem....

    I will notify H&H (makers of VCD7)...

  • User profile image
    Jazzynupe

    I use Daemon Tools... Very nice and it has plugins for the Explorer shell and through the media center (My Movies). Very sweet for DVD/CD emulation

     

    http://www.daemon-tools.cc/

     

  • User profile image
    digitaldoc

    Roxio Disc Copier same error with Virtual PC!

  • User profile image
    ewlloyd

    I'm getting the same error in VPC installing from a PHYSICAL DVD! There must be something dodgy in Vista's installer right there.

    For the record, VMWare installed Vista without a hitch.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.