Tech Off Thread

2 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Unable to start debugging on remote webserver with VS2005

Back to Forum: Tech Off
  • User profile image
    cheong

    My PC: WinXP SP2 with all patch installed.
    Remote: Win2003 SP1 with all patch installed.

    Both machines has been verified properly setup following steps in this article. With both machine's debugger service running on the same domain account that is in local "administrators" group of both machines.

    When I started debugging, the following message appears:

    Unable to start debugging on the web server. The Visual Studio 2005 Remote Debugger service is unable to connect to this computer. Please see Help for assistance.


    I've tried disable firewall on both machines but still doesn't work, so it's not a firewall issue. I've tried the debugger UI console and still cannot get it work.

    Can someone suggest what else I should check?

    P.S.: The website runs successfully if without debugging.

    EDIT:

    Nevermind... I just rebooted the Remote server and it works...
    How come it didn't prompt me to restart if it needs to? Sad

    Recent Achievement unlocked: Code Avenger Tier 4/6: You see dead program. A lot!
    Last modified
  • User profile image
    Sesom42

    Please follow the steps in KB833977 and particularly consider the DCOM part.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.