Tech Off Thread

6 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

That Password box in Outlook 2003 when using RPC over HTTP

Back to Forum: Tech Off
  • User profile image
    Sean

    I've been using Outlook 2003 for some time now.  Very cool. One of my favourite features is using Outlook in RPC over HTTP mode.  This is where Outlook communicates back to the Exchange server using HTTP commands simulating a local area connection, when in reality, you're in the boonies somewhere, with just a plain internet connection.

    What I can't figure out, is why the "save password" box on that password dialog just doesn't seem to save your password.  Anyone have any bright ideas on how to make that work?

    Cheers,
       Sean

  • User profile image
    fooby

    Where was it you found the information to do that? I am a technician at a college, we have just deployed a new exchange 2003 server. Outlook web access seems to work over to home computers but i cannot find info that works on how to setup outlook rpc over http. Once i have it going maybe I can help you Smiley

  • User profile image
    Sean

    I've never configured the server for it.  I run Small Business Server and it's on out of the box.  I would assume that it's in the Exchange deployment manuals.  The client is easy to configure.

    You might want to start here though:
    http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/ex2k3rpc.mspx

  • User profile image
    GooberDLX

    Our infrastructure team setup our outlooks to do the same thing!

    It gets freaking annoying...

  • User profile image
    Hellman

    hi there!

    i found a very interesting microsoft article concering this save-password problem.

    I had exactly the same problems - with the ntlm security - doesnt matter if i check the checkbox to remember the password, everytime i start outlook 2003 the password prompt appears;

    the solution is to set the lmcompatibilitylevel in the registry to "2" or "3".

    the article:

    "You must provide Windows account credentials when you connect to Exchange Server 2003 by using the Outlook 2003 RPC over HTTP feature"

    URL

    hope that helps!

    note that you have to change to the ntlm security for the CLIENT AND ON THE SERVER!

    so long, sorry for my bad englisch,

    cheers

    Chris from Austria [Smile]

  • User profile image
    uniedcom

    None of the listed suggestions worked for me that I found on the internet, or in this post.

    The only way I resolved the issue was to go into IIS  | Default web | RPC and properties of RPC. 

    When looking at the Directory Security tab and Authentication and Access control.  Only the Basic Authentication option was selected.

    I then enabled the Integrated windows authentication and this resolved the issue for me no more password prompt.

    I did install some updates from Microsoft so I am not sure if that was the cause of the issue.

    Here is a great christmas gift http://www.unied.com/unied.cfm?x=charger

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.