Tech Off Thread

1 post

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

unable to install VS ext for .net 3.0

Back to Forum: Tech Off
  • User profile image
    girishpv

    Hi,

    I am trying to install VS ext for .net framework 3.0 in windows xp sp 2. It says .net 3.0 runtime components need to be installed before that. But I have already installed .net framework 3.0 and sdk(both final release). But still I am getting the same message. I coud do this in Windows 2003 with out any problem. VS ext version that I am trying to install is november CTP (this is the final release as extension to VS according to MS).

    Any clue?

    Regards,
    Girish

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.