Tech Off Thread

3 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

WMP 10 Problem

Back to Forum: Tech Off
  • User profile image
    TomasDeml

    Hi!

    I've been using WMP 10 for a few months. Recently I reinstalled XP with SP2. But now when I try to sync it with my MP3 Player, during the conversion to lower bitrate, I get 'Server threw an exception' error. Sometimes the conversion freezes.

    I googled a bit and I found few posts about this error on WMP Support Newsgroups page, but there was no reasonable solution.

    So I tried the System Restore, but it didn't help.

    So I reinstalled (!) XP (with SP2) again, installed WMP10 and a few necessary programs (Office, Antivirus, Firewall...).

    There was no problem. Great!

    But then I checked the 'Maintain folder hierarchy' option in Device Options and the problem was back Sad(( Damn.

    I tried the System Restore again, but that had no effect.

    Now I'm not able to convert my music to lower bitrates...

    Does anybody know any solution?

    Thanks (a lot) in advance.

  • User profile image
    CompaqDrew

    This is due to a codec issue (which is somewhat undetectable because the files can play back fine.  I fail to understand why they won't convert, but they won't).  I removed ffdshow and Xvid (which I had installed recently) and they convert like magic. 

  • User profile image
    TomasDeml

    CompaqDrew wrote:
    This is due to a codec issue (which is somewhat undetectable because the files can play back fine.  I fail to understand why they won't convert, but they won't).  I removed ffdshow and Xvid (which I had installed recently) and they convert like magic. 


    I've already solved the issue. I installed Windows Media Encoder and now it works...weird.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.