Tech Off Thread

3 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

IIS Problem

Back to Forum: Tech Off
  • User profile image
    Spitfire15

    'lo

    When I type in "http://localhost", it prompts me to enter my username and password. I enter the username, and not the password. When I do so, this error message shows:

    error '8002801c'

    Error accessing the OLE registry.

    /iisHelp/common/500-100.asp, line 17

    I have opened the port for HTTP and NetBIOS, and anonymous access is enabled. Also, it is running. Obviously, the soloution is not enter the password, because the password, you cannot copy and paste. Just think of IIS when it has been installed fresh.

  • User profile image
    Steve411

    Dude, as I've said before, you're on a network. Wink Get off the network and get your self a seperate IP then you'll be fine.

    - Steve

  • User profile image
    W3bbo

    Steve411 wrote:
    Dude, as I've said before, you're on a network. Wink Get off the network and get your self a seperate IP then you'll be fine.

    - Steve


    Steve, your answer is meaningless and totally irrelevant to the problem at hand.

    This error isn't caused by networking, but instead an incorrect setup of COM objects in the System Registry, usually to do with the way the ACL for HKCR/TypeLib  in the registry.

    Under what credentials are you running the ASP script?

    And what line number is causing the error? It's probably a Server.CreateObject() statement.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.