Tech Off Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Outlook and OWA Search not working

Back to Forum: Tech Off
  • User profile image
    W3bbo

    After upgrading to Exchange 2010 I've encountered odd search behaviour in both desktop Outlook (both when in Cached Mode and when not) and also OWA.

    When I search for terms that exist for items in the folder I'm currently browsing, nothing comes up, and in Outlook 2010 the Advanced Find dialog just returns empty searches immediately (seemingly without bothering at all).

    After a few minutes of running the same searches again they start to return results.

    Everything seemed fine on Exchange 2007, but it seems I can't trust the Search feature to reliably return results or even indicate if there should be results at all.

  • User profile image
    Sven Groot

    I have no experience with Exchange, but on regular Outlook you have to wait for your PST's to be indexed by Windows Search before you get full results (Outlook will tell you this if you try to search before indexing is complete). Maybe the Exchange 2010 upgrade also had to rebuild an index of some kind?

  • User profile image
    W3bbo

    , Sven Groot wrote

    I have no experience with Exchange, but on regular Outlook you have to wait for your PST's to be indexed by Windows Search before you get full results (Outlook will tell you this if you try to search before indexing is complete). Maybe the Exchange 2010 upgrade also had to rebuild an index of some kind?

     

    Possible, but I've had Outlook (and the PSTs) on my laptop for months now, and I've been running Exchange 2010 for 3 months too. I was trying to find an email from 2003 as well, so it's not like this should have been an indexing thing.

  • User profile image
    davewill

    We also don't use Exchange; however, we had an Outlook client exhibit similar behavior due to the Windows Search indexes being corrupt.  It has been a while but I think we just deleted the indexing and readded it back for Outlook (fuzzy memory on that).

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.