Tech Off Thread

7 posts

Please Help! Windows 7 - all of a sudden files are being renamed with the type (.jpeg etc.).

Back to Forum: Tech Off
  • User profile image
    bombass2000

    Hi guys,

    So I'm browsing the internet and doing what I normally do on my laptop when all of a sudden I see that I can't rename folders, move files or rename anything.

    Any thoughts on how to fix this problem? I'm trying to organize and this is stopping me.

    Thanks in advance!

  • User profile image
    evildictait​or

    I would strongly suggest you get some anti-virus software such as AVG and run a scan.

  • User profile image
    figuerres

    the subject had me thinking they might have selected the option to show extensions as part of the file name. hmmm .... time to get some help it sounds like....

  • User profile image
    JohnAskew

    @figuerres: That's what I was thinking also...

  • User profile image
    bombass2000

    @evildictaitor:

     

    Thanks for replying,

    I actually had a free trial of AVG at the time but now I have Kaspersky and immediately ran a check. There were no viruses found.

     

  • User profile image
    bombass2000

    the subject had me thinking they might have selected the option to show extensions as part of the file name. hmmm .... time to get some help it sounds like....

    I was actually thinking the same thing after I did a bit of research. Do you know how to change the settings back so that it doesn't show the file extensions?

    Thanks a lot for the response! Smiley

  • User profile image
    blowdart

    , bombass2000 wrote

    *snip*

    I was actually thinking the same thing after I did a bit of research. Do you know how to change the settings back so that it doesn't show the file extensions?

    Thanks a lot for the response! Smiley

    Open an explorer window (click Documents for example)

    Hold down ALT-T to open the tools menu.

    Choose options

    Click the view tab

    Check the box beside "Hide extensions for known file types"

     

     

     

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.