Tech Off Post

Single Post Permalink

View Thread: Please Help! Windows 7 - all of a sudden files are being renamed with the type (.jpeg etc.).
  • User profile image
    blowdart

    , bombass2000 wrote

    *snip*

    I was actually thinking the same thing after I did a bit of research. Do you know how to change the settings back so that it doesn't show the file extensions?

    Thanks a lot for the response! Smiley

    Open an explorer window (click Documents for example)

    Hold down ALT-T to open the tools menu.

    Choose options

    Click the view tab

    Check the box beside "Hide extensions for known file types"