Tech Off Thread

4 posts

Windows Live Mesh wasn't running

Back to Forum: Tech Off
  • User profile image
    Doctor Who

    At work I have a Windows 7 Ultimate developer box.  Normally I don't need to access my work PC, but when I do, I must have access to it.  For that I've used Windows Live Mesh, and at least for me, that access has been good enough.  Last night I needed to get to it, but I found I couldn't.  I tried connecting to it, but after waiting something like 15 minutes I realized it just wasn't going to work.  I also realized that it probably is a service and that it wasn't running.  At my home PC I also have Windows 7 Ultimate, and I checked it out and found that on my home PC Windows Live Mesh is disabled, so I'm probably right about the service being disabled at work.

    So the question I'd like to know is, why isn't Windows Live Mesh enabled by default?  I also am beginnning to use SkyDrive, but that's doesn't allow me to log onto my work PC from home; I still need Live Mesh for that.  Does having SkyDrive disable Live Mesh?

  • User profile image
    figuerres

    mesh has an option to allow remote access, off by default for security reasons.

    when you install mesh you need to enable remote.

    recently it seems like it's slow to connect, not sure why.

  • User profile image
    Doctor Who

    @figuerres: Well, I checked my PC, once I got to work, and found that the Windows Live Mesh service was running.  Clearly, then I was wrong in thinking it wasn't.  But like you said, it was very slow!  I gave up, waiting for 10 to 15 minutes, because I thought the service was diabled.  I guess if I try it again I may have to wait up to 30 minutes before giving up.

  • User profile image
    figuerres

    , Doctor Who wrote

    @figuerres: Well, I checked my PC, once I got to work, and found that the Windows Live Mesh service was running.  Clearly, then I was wrong in thinking it wasn't.  But like you said, it was very slow!  I gave up, waiting for 10 to 15 minutes, because I thought the service was diabled.  I guess if I try it again I may have to wait up to 30 minutes before giving up.

     

    for me it's like 2-5 minutes not 10 plus.

    it used to be really fast, i am wondering of MS has boched it up by not adding servers or cuting back on the service ?

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.