Loading user information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading user information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements


GurliGebis GurliGebis
  • BUILD 2011 session videos

    Ian2, okay.

    I wonder if Channel9 has access to some kind of cluster or cloud to encode the videos... Smiley

  • BUILD 2011 session videos

    Just wondering when the sessions from yesterday (14. september) will be online, so those of us not at the conference will be able to watch them Smiley

  • Fixing CA1303 - Do​NotPass​LiteralsAs​Localized​Parameters

    Come on, nobody who knows how to fix this?

  • Fixing CA1303 - Do​NotPass​LiteralsAs​Localized​Parameters

    Is there some way to fix the DoNotPassLiteralsAsLocalizedParameters problem, without just suppressing it?

    I want it to load the strings from a resource file, and have got that working.
    The problem is, that I want to have the strings from the default locale shown on the controls in the controller, so I don't have empty labels, buttons etc.

    Can I do that?

    I'm using C# 2.0

  • Authenticode signing application from VS2005

    Ahh, hehe, didn't think of that Smiley

    Thought it was implemented directly into the IDE.

  • Authenticode signing application from VS2005

    I'm having a little problem.

    I have a code signing certificate, that I want to use for signing my generated .exe file.

    When I open the Signing property page for me project, I only have two signing options:

    "Sign the ClickOnce manifest" and "Sign the assembly"

    The last one doesn't have anything to do with anthenticode, but only Strong name signing.

    So, how do I tell Visual Studio to sign the generated assembly with my authenticode certificate/private key?

  • Signing code with a pfx file

    I installed SP1 a few weeks ago, and generated the pfx file today, so I don't think that is causing it, but I'm going to test from a machine without SP1 installed.

    UPDATE: Just tried it with a machine without SP1, same problem.
    I can easily select the certificate and get it loaded, but when I build, it asks for the password again, and this time I get the messagebox and the error.

    Any ideas, or any way to get a bit more usefull information that just "Object already exists", since that doesn't really point me to whats causing the problem.

  • Signing code with a pfx file

    I used this as my extension for generating my certificate:

    [ codesign_ext ]
    extendedKeyUsage = codeSigning,msCodeCom

    But I still get this error Sad

  • Signing code with a pfx file

    I have a pfx file containing both my certificate and my private key.
    I have entered it into visual studio together with my password.

    Now, when I run Build Solution, it prompts me for the password, when I enter the password, it throws this message at me: "Object already exists".

    In the error box, I get this error: Importing key file "codesigning.pfx" was canceled.

    I'm wondering what might be wrong, if I generate a selfsigned key it works fine.

    I generated the key with openssl to a .p12 file, imported it to windows, and exported it to a pfx file, with both the private and public key.

    Any ideas of what is wrong? Do I need a certain extension when I generate the certificate and key?

  • Elevate application on certain action in C#

    If I get the application to launch an MSI, wont vista ask about UAC then?