I would suggest a better describing name.
Why don't you call a ServicePack 'SP<number>' (SP1) and a feature pack 'FP<number>' (FP1) and when combined 'UP<number>' (UP1) where UP stands for update pack.[A]
We use this system for a while now and it's (for us...) quite clear.
Regards Johan Visser