Loading user information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading user information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements


RichardRudek RichardRudek So what do you expect for nothin'... :P
  • MS DOS booted from Hard drive does not execute any .exe file even from outside

    Might be this:



  • Using Windows 98 in a Virtual PC



    You'll probably also need the System Update (SP1), the Y2K update(s), and maybe the DCOM and the UNICOWS updates as well.

  • Enum C# vs C++

    OR, you could try using namespaces:

    namespace A {
    	enum AA{ None, Value1, Value2 };
    namespace B {
    	enum BB { None, Sometype1, Sometype2 };
    	int a   = A::None;
    	int aa  = A::AA::None;
    	int b   = B::None;
    	int bb  = B::BB::None;
    EDIT: added some namespace/name permutations. PS: I don't think I like this new editor...

  • Problems with Chr(0)

    jh71283 said:
    jh71283 said:

    Or am I interpreting this incorrectly?

    Please see attached Page - I want to set all options to OFF, and character Font A.

    Seeing as this site is so bloody INFURIATING to use, the image is located at


    Have you tried following Microsoft's documentation instead of the printer's ?

    eg [PosPrinterClass]

    Print Mode - Characteristics that are remembered until explicitly changed.




    Font font selection


    Selects a new font for the following data. Values for the character ‘#’ are as follows:

    0 = Default font.1 = Select first font from the FontTypefaceList property.2 = Select second font from the FontTypefaceList property.And so on.

    I think you'll find that the # (above) will be the the string form of number. ie "0" -> chr(30). Though I expect that below the covers, the class will follow the ESC/POS documentation, as you posted.

  • VPN problems with networking

    At the remote site, the RRAS server (which is also a DC) has the IP address, but my local machine also happens to have the address; but when I connect via the VPN connection it's addressed by and my computer is, so that sounds fine, but still...

    Um, why does this sound fine?

    You should be trying to route between what should be two 'distinct' networks. From a TCP/IP point-of-view, the network mask is used to make this distinction. So unless your using some kind of tricky netmask setup that I can't imagine, then the best I would have ever expected to get would be simple a point-to-point connection. Though if both your (local) IP Address conflicts with the RRAS server, then I'm amazed you even get that.

    Simplest solution would be to change your local IP Address range. ie Use something like locally.

  • Getting my cookies in IE back

    You assume wrong... Wink

    The last time I checked, meta-data such as favourites are saved in each user's profile, under Documents and Settings (pre-vista), and under Users in Vista.

    I suppose you could go poking around in there. eg C:\Users\,your user name>\Favorites

  • Netgear Port

    Harlequin said:
    picohat said:
    Yeah, think I've done most of those things on the boys Vista laptop, still can't see other computers. And yeah, the wireless isn't really a router for anything, just to spew out wireless; upstairs computer is just attached to it via network cable because I didn't want to run another cable up there, I'm probably going to bring the wireless downstairs anyways too hook up to the router(it already is upstairs) so the upstairs computer can use that plus and be into the router directly.

    Would the Netgear product not make things cleaner and easier? Since all computers(each has it's own static IP) will be hooked up to it, and have the same parent. Would it not be less of a hassle for them to see each other, for those not 100% network-saavy? Smiley
    Depends, but probably.

    Working off the diagram posted by Matthew, the (unnamed) Router (which is central to all of this) has five wired 'local' connections. However, most domestic Routers that I'm familiar with only have four locals, plus a WAN - a fifth network port, sure. But it is not the same as a local port.

    So I'm confused. Perhaps you should tell us what this Router is.

    Also, I assume that your home network also provides a shared Internet connection. When you mention a Router, this is a natural conclusion, but is it correct ?

  • Corrupted ​c:\windows\​system32\co​nfig\system

    Rajesh.Thareja wrote:
    4 GB InnoDisk Disk On Module (HDD)

    I suspect you need to assist the wear-leveling capabilites of this device. [Read what Microsoft says about using Flash drives with XP Embedded]. Do a search on the page for "wear leveling", and then read the start of the topic, etc.

  • Passing php variables via "a name" links - Help?

    Cybermagellan wrote:
    <a href="#bar?var=value">bar</a>

    I've never actually used PHP before, so obviously, take this with a (huge) 3 carrot grain of salt, but it looks like your trying to get PHP to work within a string constant.

    I'd have thought it would have been better to have PHP return the entire (computed) string instead. Just a thought.


    Oh stupid me. You mean from the client, passing data back to your server using URL variables.

    In other words, that fact that the server is using PHP isn't significant. I was looking at it from the Server side, and thinking you were using some kind of wierd PHP shortcut syntax that I'd never seen before... move along, nothing to see here...

  • USB cannot read barcode scanner

    jellylychee wrote:
    When I plug it in the ps/2 port, the  barcode scanner works. The barcode scanner is recognized by my computer. When the barcode scanner reads barcodes, I can see the output in my computer. I did this in my desktop.

    Yes, I already understood this.
    jellylychee wrote:
    The problem is, I want to work on my laptop. I have to because the rest of my family uses the desktop and I always do my work (programming) in school. But my laptop does not have a ps/2 port. So what I did was purchase a ps/2 usb converter adapter.

    Yes, and I understood this as well.

    jellylychee wrote:
    When I connect the barcode scanner to the converter adapter, and I connect the converter adapter to the USB port, that is where the problem begins. "USB Device Not Recognized". The converter adapter is working fine if I connect my ps/2 mouse and keyboard but it does not work when I connect the barcode scanner.

    So to summarize, it works in the ps/2 port. But it does not work thru the use of the converter adapter.

    Ah, some details...

    Did you see see my closing comment - I'll requote it (strike 2):

    jellylychee wrote:
    RichardRudek wrote:
    Also, have you tried plugging in the desktop's keyboard along with the barcode scanner, like you would (I assume) with your dekstop ?

    Why would that make any difference ?

    Because the barcode scanner device is probably looking for the clock signal from the keyboard, so it knows how to set itself up, and be able to inject appropriately into the keyboard's data stream. From memory there were/are at least two keyboard clock speeds 6 and 8 MHz. Though I'd have to look that up, to be sure.

    Have to go, I'll check back later this afternoon, or tonight..