Loading user information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading user information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements


YearOfTheLinuxDesktop YearOfThe​LinuxDesktop Seven of Niner! Resistance is Futile!
  • YouTube and Vista?

    shiftyjake wrote:

    Nope, didn't work.  Same problem.  I'm gonna try that uninstall-reinstall thing with flash. 

    Man, if this doesn't work, maybe Linux will.  I'm tired of Vista's crap.

    are you using firefox 3.0? beta5 and the nightly builds before RC1 had bugs with flash videos

  • YouTube and Vista?

    try updating flash and emptying the browser cache and cookies

  • IE7 favicon.ico Bug ?

    according to IE developers there's no favicon bug however I still see it everyday. I must be crazy Perplexed

  • German Vs. Spanish?

    iStation wrote:
    I recommend Japanese if you move to Seattle.

    ++ for japanese, you could get rebates on sushi :O . too bad living in Japan is so damn expensive, even more than Germany Sad

  • Uninstall windows desktop search!! howto

    tekiegirl wrote:
    Here is how to uninstall Windows Desktop Search (WDS) completely from your PC (step-by-step for those who need it):

    1. Click on the Start Menu, then Run.

    2. Type cmd in the box and click OK. This will bring up the command line.

    3. You should see C:\Documents and Settings\your username>
    Type cd.. then press the enter or return key. Do this again.

    4. The display should now read C:\>
    Type cd windows (or what ever directory windows was installed to, in most cases this is windows) and press enter again.

    5. You should now have
    Type the following and press enter:
    $NtUninstallKB917013$\spuninst\spuninst.exe /q /promptrestart

    6. A box will now appear to confirm the WDS has been uninstalled and asks you to restart. Once you have restarted the PC WDS is gone!

    or just type %windir%\$NtUninstallKB917013$\spuninst\spuninst.exe /q /promptrestart in the Run prompt

  • High-res nonsense in Vista (IE8 update)

    update 2: I just opened the sidebar to see if anything changed with IE8 installed and I found out all the widgets are screwed up. the widgets' contents are zoomed but the frame size remains the same so only a part of the widget is displayed.

    now there are no excuses for MS not to fix the sidebar scaling Wink

  • High-res nonsense in Vista (IE8 update)

    update: IE8 supports DPI scaling even in IE7 emulation mode. glad to see this problem solved, it was time!

    now only the sidebar is missing (not considering other UI issues that probably will never be fixed)

  • OT: Vista not recognising my PSP (PSP TypeA?)

    radiofly wrote:
    Yes I'm having the same problem and not getting to work. I have a dell laptop running Vista pro. At first vista recognized my psp then I checked my computer to check out my my memory card and nothing there. I tried everything that everyone has posted here but nothing. so if anyone else has this same problem and resolved it please let me know.

    do you have an unrecognized device in the hardware manager?

  • Windows Vista problem - connecting to internet

    Lloyd_Humph wrote:
    savvi wrote:
    naicul wrote:
    Hi guys!
    I don't really know if this is the right place to ask this, but I'll give it a try:
    I've just installed Vista Business x64 (looks great!), but I'm experiencing a problem with my Internet connection. I connect to Internet trough a cable connection (I have a modem). Vista identified my network card (a realtek rtl8168/8111 family pci-e gigabit ethernet nic). The only problem is that it does not identify the network connection. It says "access: local only" and, when I try to diagnose the problem it says I have to shot down my modem for 10 secounds and then plug it again. This does not solve my problem. Does anyone have any idea where the problem could be? I'm trying to fix this since this morning, and now I look at the clock and it's nine o'clock.
    Any advice would be highly appreciated. Thanks! 

    Oh wow thanks! You're amazing!

    Digging up a necro thread for no reason? You must be one of the legendary 1337!

    maybe he's the 1338th

  • MS DOS 6.22 Installation Disks

    Xaero_Vincent wrote:

    Wasn't 6.22 the DOS bundled with Windows 3.1?

    as long as I remember only win95/98/ME came with DOS (DOS7). with previous versions you had to buy it separately