Loading user information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading user information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements


gswitz gswitz
  • It's Official - Comcast Attacks P2P


    Regulatory history of broadband

    In the US, Broadband services were once regulated differently according to the technology on which they were propagated. While cable Internet has always been classified by the FCC as an information service free of most regulation, DSL was once regulated as a telecommunications service subject to unbundling requirements. As the two types of networks have increasingly provided the same services, it has become difficult to justify different sets of rules, leading to the question of which rules should apply to both.

    Towards the end of 2004, the US legal system voided the rules requiring telephone operators to unbundle certain parts of their networks at regulated prices, which had as a consequence the economic collapse of many competitors in access services[citation needed].

  • Yahoo icon keeps adding itself to the favorites list in IE 7.0 Beta 2(?)

    My links work correctly, but the icon for the link is not correct. I just thought it was interesting and that I would share.


  • IE Address Bar Fails after insalling yesterday's patches

    No big deal. I just backed off the patches. I'm irritated that I am unable to find a way to report the problem to Microsoft. I went through windowsupdate.microsoft.com and tried to find a way just to send an email to Microsoft to let them know, but I was not able to. I tried to create a support ticket and they wanted to charge me. I don't care to pay them for my troubles. I just want to report a bug. After installing the 4 new patches, I could no longer pull up a website by typing the address into the address bar in IE. I could search for the address and click on the link to get to the site from my homepage. Weird. I removed all the patches and IE worked normally again. I reinstalled all the patches and the address bar didn't work any more. I removed all the patches and disabled automatic updates. IE 6.0 is the version and I'm using a HP w/ AMD processor and windows xp sp2 w/ sql server 2005 and vs 2003 isntalled.

    Heads up.

  • your thoughts on the Origami project

    I totally want one for around the house easy internet access at a lower cost than a full tablet. Mostly, we just need something we can use to execute a quick search at the dinner table or pull up directions or map... maybe do a search on a tv show for example, but the laptops big and not on when it needs to be and in the back room at that. This is a great solution for us b/c it's big enough, but not too big. I love the small pcs between hand held and laptop size!

  • T-SQL challenged


  • Patent Freakout(s)

    I laughed.

  • Should Beer28 be banned

    Ok with me, but I think we should create a rule around appropriate behavior rather than just starting to arbitrarily kick people out. Additionally, we might wish to give him an chance to adhear to the rule before kicking him out. -- like warning after 10 strictly negative and unuseful posts - kicked out after 15? Something like that... where the group that decides what counts is clearly defined.

  • What music are you listening to?

    everything from http://furthurnet.org


  • For those of you who think Bush is evil.

    Politics are lame and don't belong.

  • HttpWeb​Request header control

    I'm not using the built in functionality in .net b/c the service is hidden. I can't reference the service b/c the service cannot be discovered. We have purchased a product from Cognos that is kind of buggy. Our drill thru reports fail on occasion until we open and resave the report. This resave action is this soap request I'm working on, but they want me to do it manually, using a web browser that uses ActiveX controls to submit this soap request. So, I've used fiddler to discover the soap request so that I can submit it automatically. The Object explorer does not say you can set the headers, it only says you can get them (but this is at the HttpWebRequest level). At the WebRequest level, you can both get and set them. I didn't see this at first.

    Since this post doesn't belong here, is it possible to delete it all together. I will not post this type of post to this forum again.