Build with an Azure free account. Get USD200 credit for 30 days and 12 months of free services.

Start free today

How do you setup your local environment for data exploration? (8 of 28)

Play How do you setup your local environment for data exploration? (8 of 28)

The Discussion

  • User profile image
    TazH
    if you pause after typing them I don't have to pause and copy command or if you put commands in descriptions then I can copy from there.
  • User profile image
    TazH
    ERROR: tensorflow 2.1.0 has requirement tensorboard<2.2.0,>=2.1.0, but you'll have tensorboard 2.2.1 which is incompatible.
    ERROR: gensim 3.8.3 has requirement Cython==0.29.14, but you'll have cython 0.29.21 which is incompatible.
    ERROR: azureml-automl-runtime 1.10.0.post1 has requirement numpy<1.17.0,>=1.16.0, but you'll have numpy 1.18.5 which is incompatible.
    ERROR: azureml-train-automl-runtime 1.10.0 has requirement numpy<1.17.0,>=1.16.0, but you'll have numpy 1.18.5 which is incompatible.

Add Your 2 Cents