TechNet Radio: Microsoft Desktop Optimization Pack for Software Assurance Part Two

Download this episode


On today’s TechNet Radio, we feature Part Two of our discussion on Using Microsoft Desktop Optimization Pack (MDOP) to make Windows enterprise desktops easier to control and manage, and make IT more responsive to end-user and overall business needs.

We also have our monthly Security Bulletin segment with Kai Axford and Mark Griesi.

Eric Ostrowski – Your Show Host and TechNet Radio Producer

Blain Barton – Senior IT Pro Evangelist

Kai Axford
  – Senior Security Strategist

Mark Griesi – Security Program Manager

Jameel Khalfan Jameel Khalfan is a Technical Product Manager in Windows Client. He is responsible for System Center Desktop Error Monitoring, which is part of the Microsoft Desktop Optimization Pack for Software Assurance, as well as various Software Assurance benefits. Mr. Khalfan joined Microsoft after graduating from MIT with degrees in Engineering and Management.



Available formats for this video:

Actual format may change based on video formats available and browser capability.

    The Discussion

    • User profile image

        In your pod cast you were going over the security bulletins and an update for the .NET framework were mentioned.  Version 1.0, 1.1 and 2.0 are affected by the patch.  The statement was made: "If you're running .NET Framework 3.0 this patch does not affect you."

      This is inaccuate!  Given the poorly named 3.0 framework REQUIRES 2.0 to be installed on the machine, I'd say 3.0 is ALSO affected by this update!

      It's inaccurate to say you do not need the patch if you're running 3.0. Smiley


    Comments closed

    Comments have been closed since this content was published more than 30 days ago, but if you'd like to send us feedback you can Contact Us.