<!DOCTYPE html>
<html class="no-js descriptionEmbedFormat_description" dir="ltr" lang="en">
	<head>

		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<title>Getting Started with Azure IoT &#124; Coding4Fun Blog &#124; Channel 9</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">


		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="application-name" content="Channel 9">
		<meta name="msapplication-TileImage" content="/mstile-70x70.png">
		<meta name="msapplication-TileColor" content="#D2730D">
		<meta name="msapplication-config" content="/browserconfig.xml">
		<meta name="msapplication-task" content="name=Coffeehouse;action-uri=/forums/coffeehouse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Browse All Content;action-uri=/Browse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Shows;action-uri=/Browse/Shows;icon-uri=/favicon.ico">
		<meta name="apple-itunes-app" content="app-id=994423736">
		<link rel="manifest" href="/manifest.json">


		<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/favicon-129x129.png">
		

		<link rel="videothumbnail" type="image/jpeg" href="https://f.ch9.ms/thumbnail/4acf53d3-3b65-4c80-805a-46b6a75c2edf.png"/>
		<link rel="image_src" href="https://f.ch9.ms/thumbnail/4acf53d3-3b65-4c80-805a-46b6a75c2edf.png"/>
	<link rel="canonical" href="https://channel9.msdn.com/coding4fun/blog/Getting-Started-with-Azure-IoT"/>
	<link rel="alternate" type="application/rss+xml" href="/coding4fun/blog/Getting-Started-with-Azure-IoT/RSS" title="Getting Started with Azure IoT Feed (Comments) - Channel 9"/>
	<meta name="description" content="Xin Shi highlights how easy and quickly you can get started with Azure IoT... Get Started with Azure IoT todayAt //Build 2017, Microsoft Azure made several announcements related to get started develop"/>
	<meta name="keywords" content="Azure,Coding4Fun,IoT"/>
	<meta name="CommentCount" content="0"/>
	<meta property="og:title" content="Getting Started with Azure IoT"/>
	<meta property="og:description" content="Xin Shi highlights how easy and quickly you can get started with Azure IoT... Get Started with Azure IoT todayAt //Build 2017, Microsoft Azure made several announcements related to get started develop"/>
	<meta property="og:type" content="video"/>
	<meta property="og:image" content="https://f.ch9.ms/thumbnail/328695a3-faca-4c4f-aec3-4ebc94228807.png"/>
	<meta property="og:image:secure_url" content="https://f.ch9.ms/thumbnail/328695a3-faca-4c4f-aec3-4ebc94228807.png"/>
	<meta property="og:url" content="https://channel9.msdn.com/coding4fun/blog/Getting-Started-with-Azure-IoT"/>
	<meta property="og:site_name" content="Channel 9"/>
	


		<link href="https://s.ch9.ms/c/global.css?v=qYygFzIe6KND7zqDkLSj88fVi5YKsyaAK34kqEVBuXQ1" rel="stylesheet" type="text/css"/>
	<link href="https://s.ch9.ms/c/series.css?v=6asbNTjJaecYM4qvq32v7iIr5QBk50sYICzBSeBCm2g1" rel="stylesheet" type="text/css"/>




		<script>
			var ch9 = ch9 || {data:{},functions:{},value:{}};
			ch9.value.CDNRoot='https://s.ch9.ms/';
		</script>

			<!--[if lt IE 9]>
				<script src="https://s.ch9.ms/j/ie8.js?v=8EwjwTmTL0-jc8hoKqU8RfJ_iLJ6Ss4xiXoSppqiHas1"></script>
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.12.0.min.js"></script>
			<![endif]-->
			<!--[if gte IE 9]><!-->
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-3.1.0.min.js"></script>
			<!--<![endif]-->

		<script>
			window.jQuery || document.write('<script src="/js/jquery/jquery-1.12.0.js"><\/script>')
		</script>
<script>
	if(!ch9){
		var ch9={data:{},functions:{},value:{}};
	}
	ch9.value.CDNRoot='https://s.ch9.ms/';
	ch9.value.rnd='-Q7hvPlhz2T73BmAVGqV1e83Lo41';
	ch9.data.culture = "en";
</script>
<!--[if lte IE 8]><script src="https://s.ch9.ms/js/global/iso8601parse.js?v=-Q7hvPlhz2T73BmAVGqV1e83Lo41"></script><![endif]-->


		
		<!--[if lt IE 7]><script>ch9.data.isIE6=true;</script><![endif]-->
		<script src="https://s.ch9.ms/j/global_en.js?v=-Q7hvPlhz2T73BmAVGqV1e83Lo41"></script>
		<script src="/j/strings/Js/en?callback=ch9.functions.Resources.ch9ResourcesCallback" type="text/javascript"></script>
	<script src="https://s.ch9.ms/j/series.js?v=4XJalLWURNzRUCC5xRKpGOQkCgg6PSn0jPRTdsJoYxw1"></script>

	</head>

	<body class="episode hasBanner" dir="ltr" data-guid="c95ca213-3518-4f2a-b601-a7950118aa3f" lang="en">
			
<header role="banner">
	<a tabindex="0" class="screenReader" href="#mainContent">Skip Navigation</a>
	<div class="navHolder holder">
		<nav class="container" role="navigation" aria-label="Main Navigation">
			<h1 class="screenReader">Primary Navigation</h1>

			<div class="brand">
				<a href="/" class="ch9Logo">
					<span class="ch9Name">Channel 9 Home</span>
				</a>
			</div>

			<button class="navigationToggle buttonTog" aria-pressed="false" aria-label="Toggle main navigation visibility">
				<span class="screenReader">
					Site Navigation
				</span>
			</button>

			<ul role="menubar" class="mainNavigation">
				<li>
					<a role="menuitem" href="/Browse/AllContent">All Content</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/AllShows">Shows</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/Events">Events</a>
				</li>
			</ul>

			<button class="searchToggle buttonTog" aria-pressed="false" aria-label="Toggle search form visibility">
				<span class="screenReader">
					Toggle Search
				</span>
			</button>

			<div class="siteSearch" role="complementary">
				<form class="bypassDirty" autocomplete="off" action="/Search" role="form">
					<label for="siteSearchText" class="screenReader">Search Channel 9</label>
					<input id="siteSearchText" type="text" name="term" placeholder="Search Channel 9" role="search"/>
					<label id="siteSearchButtonLabel" for="siteSearchButton">Search</label>
					<input id="siteSearchButton" type="submit" value="Search"/>
				</form>
			</div>

			<div class="userHolder">
					<a class="signInOut buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1498227641&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2Fcoding4fun%2Fblog%2FGetting-Started-with-Azure-IoT&amp;id=47159">Sign In</a>
			</div>
					
		</nav>
	</div>
</header>

<a class="screenReader" id="mainContent"></a>


	

<main role="main">
	<div class="itemHead holder" dir="ltr" lang="en">
		<div class="container">

			<div class="adminLinks">
					<div class="queueHolder">
							<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1498227641&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2Fcoding4fun%2Fblog%2FGetting-Started-with-Azure-IoT&amp;id=47159">Sign in to queue</a>
						<div class="queueError holder hidden">
							<div class="container">
								Sorry, an error occurred.
								<button class="close">
									<span class="screenReader">
										Close
									</span>
								</button>
							</div>
						</div>
					</div>
			</div>
			
			<div class="seriesTitle">
					<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
			</div>
			<h1>Getting Started with Azure&#160;IoT</h1>
			<ul class="metaData">
				<li class="episode group">
					<div class="releaseDate">
							<time class="timeHelper" data-message="This session is scheduled to begin Jun 23, 2017 at 6:00AM (UTC-07:00).
Based on your computer’s local time settings, this session is scheduled to begin Jun 23, 2017 at 1:00PM (UTC+00:00)." datetime="2017-06-23 13:00:00Z">Jun 23, 2017 at 6:00AM</time>
					</div>
					<div class="authors">
						by <a href="/Niners/gduncan411">Greg Duncan</a>
					</div>
				</li>
				<li class="community group">
					<div class="rating">

<div class="ratingHolder" role="complementary">



		<a href="#" class="averageRating" title="Average of 0 out of 5 stars">
			<span style="width: 0%" itemtype="http://schema.org/AggregateRating" itemprop="aggregateRating">
				<span class="screenReader">
					Average of 0 out of 5 stars
				</span>
			</span>
		</a><span class="count">0</span> ratings

		<div class="signInToRate holder hidden">
			<div class="container">
				<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1498227641&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2Fcoding4fun%2Fblog%2FGetting-Started-with-Azure-IoT&amp;id=47159">Sign in to rate</a>
				<button class="close">
					<span class="screenReader">
						Close
					</span>
				</button>
			</div>
		</div>


</div>
					</div>
				</li>
			</ul>
		</div>
	</div>

	<div class="itemBody holder">
		<div class="container">
			



<style>
/* Video player
-------------------------------------------------- */

html.embedded {
	overflow: hidden;
}

html.embedded body.hasVideo {
	height: 100%;
	width: 100%;
}

.playerContainer {
	clear: both;
	font-family: segoe-ui_normal, 'Segoe UI', Segoe, 'Segoe WP', Tahoma, Verdana, Arial, sans-serif;
	height: 100%;
	position: relative;
	width: 100%;
}

.playerContainer a.video {
	background-color: #000;
	background-position: center center;
	background-repeat: no-repeat;
	background-size: contain;
	display: block;
	height: 100%;
    position: relative;
	width: 100%;
}

.playerContainer a.video:before {
	content: "";
	display: block;
	padding-top: 56.25%;
}

.playerContainer a.video:active,
.playerContainer a.video:hover {
	text-decoration: none;
}

.playerContainer a.video .caption {
	background-color: rgba(0, 0, 0, .75);
	bottom: 0;
	color: #fff;
	display: block;
	font-size: 1.1rem;
	padding: 2% 4%;
	position: absolute;
}

body[dir=ltr] .playerContainer a.video .caption {
	left: 0;
}

body[dir=rtl] .playerContainer a.video .caption {
	right: 0;
}

.playerContainer > .video > .play {
	display: block;
	font-size: 0;
	overflow: hidden;
	padding-top: 56.25%;
	position: absolute;
	text-indent: -9999px;
	top: 0;
	width: 100% !important;
	z-index: 9;
}

.playerContainer > .video > .play:before {
	background-color: rgba(0, 0, 0, .5);
	border: 2px solid rgba(0, 0, 0, .2);
	border-radius: 8px;
	bottom: 0;
	color: transparent;
	content: "";
	cursor: pointer;
	display: inline-block;
	height: 16%;
	left: 0;
	margin: auto;
	position: absolute;
	right: 0;
	text-indent: -9999px;
	top: 0;
	transition: background-color 200ms ease 0s;
	width: 9%;
	z-index: 10;
}

.playerContainer > .video:focus > .play:before {
	outline: 2px solid #004e8e;
}

.playerContainer > .video > .play:after {
	background-image: url('data:image/png;base64,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');
}

.playerContainer > .video > .play:after {
	background-position: right center;
	background-repeat: no-repeat;
	bottom: 0;
	content: "";
	display: inline-block;
	left: 1.3%;
	position: absolute;
	right: 0;
	top: 0;
	width: 4.5%;
	height: 16.215%;
	margin: auto;
	z-index: 11;
}

.playerContainer.noVideo > .video > .play:before,
.playerContainer.noVideo > .video > .play:after {
	display: none;
}

.playerContainer > .video > .play:hover:before {
	background-color: rgba(0, 0, 0, 0.9);
	color: transparent;
}

.playerContainer .progress.circles {
	background-color: transparent;
	border: none;
}

.playerContainer .playerGoesHere {
	background-color: #000;
	display: none;
	height: 100%;
	width: 100%;
}

.playerContainer video.Player {
	height: 100%;
	width: 100%;
}

.playerContainer .playerGoesHere.fullscreen {
	height: 100%;
	left: 0;
	overflow: hidden;
	position: fixed;
	top: 0;
	width: 100%;
	z-index: 9999;
}

.playerContainer ul.mediaformat,
.playerContainer ul.mediacaptions {
	display: none;
}

.playerContainer .playerGoesHere .error {
	background-color: #464646;
	color: #fff;
	padding: 40px;
	vertical-align: middle;
}

.playerContainer .playerGoesHere .error a,
.playerContainer .playerGoesHere .error a:hover,
.playerContainer .playerGoesHere .error a:focus {
	color: #ffb20b;
}

.playerContainer .error h3 {
	font-size: 120%;
	margin-top: 1.13rem;
}
</style>
<style>
	body {
		margin: 0;
		padding: 0;
	}
</style>



			<div class="download">

			</div>

			<div class="ch9tabGroup descriptionEmbedFormat" data-ch9tab_group_name="descriptionEmbedFormat" role="tablist">
				<section class="ch9tab description" data-ch9tab_name="description">
					<h2 role="tab" tabindex="0">Description</h2>
					<div class="ch9tabContent" dir="ltr" lang="en" role="tabpanel">
						<p>Xin Shi highlights how easy and quickly you can get started with Azure IoT...</p><h2><a href="https://blogs.msdn.microsoft.com/iotdev/2017/05/23/get-started-with-azure-iot-today/">Get Started with Azure IoT today</a></h2><blockquote><p>At //Build 2017, Microsoft Azure made several announcements related to get started development experience with Azure IoT. Based on customers’ feedback, most of the developers are focusing on the device-cloud connectivity. Today, you can find more uniformed tutorials about how to connect your devices to Azure IoT and other Azure cloud services.</p><p>... [<a href="https://blogs.msdn.microsoft.com/iotdev/2017/05/23/get-started-with-azure-iot-today/">Click through for the whole post</a>]</p></blockquote><h2><a href="https://catalog.azureiotsuite.com/getstarted">Get Started with Azure IoT</a></h2><blockquote><ul><li>Start innovating with Microsoft Azure Certified devices or simulated device</li><li>Step-by-step tutorials that help you quickly connect your devices to the cloud</li><li>Scenario-based tutorials help you prototype your own IoT solutions with Azure</li></ul><h5>Connect your device to IoT hub</h5><p>This is the basic lesson for you to learn Azure IoT</p><p>Learn how to setup your device and send data to IoT Hub. Optionally, connect sensors to your device and read data from them.</p><p>...</p><p>Select your device to start</p><p><a href="https://catalog.azureiotsuite.com/getstarted"><img title="image" src="https://f.ch9.ms/wlwimages/ae054c0b4d7b402ab1239e6800c0220f/image[14]-84.png" alt="image" width="644" height="246" border="0"></a></p><p>Additional Tutorials</p><p>Explore IoT scenarios with Azure IoT Hub and other Azure services.</p><p><a href="https://f.ch9.ms/wlwimages/ae054c0b4d7b402ab1239e6800c0220f/image[19]-26.png"><img title="image" src="https://f.ch9.ms/wlwimages/ae054c0b4d7b402ab1239e6800c0220f/image_thumb[12]-13.png" alt="image" width="412" height="484" border="0"></a></p><p>... [<a href="https://catalog.azureiotsuite.com/getstarted">Entire Site</a>]</p></blockquote><p><a class="twitter-follow-button" href="https://twitter.com/ch9">Follow @CH9</a> <br><a class="twitter-follow-button" href="https://twitter.com/coding4fun">Follow @coding4fun</a> <br><a class="twitter-follow-button" href="https://twitter.com/gduncan411">Follow @gduncan411</a></p>

						<div class="details" dir="ltr" lang="en">
							<div class="tags">
								<h3>Tags:</h3>
								<a href="/Tags/azure">Azure</a><span>, </span><a href="/Tags/coding4fun">Coding4Fun</a><span>, </span><a href="/Tags/iot">IoT</a>
							</div>
						</div>
					</div>
				</section>



			</div>
		</div>
	</div>

	<section class="moreEpisodes">
		<div class="container">
			<div class="holder">
					<h2>More episodes in this series</h2>
					

	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;a2c91c04-2cfc-4164-b54c-a795010bd549&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Code-Analysis-at-Compile-Why-Do-it-Live">Code Analysis at Compile? Why? Do it&#160;Live!</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Code-Analysis-at-Compile-Why-Do-it-Live">
			<img role="img" src="https://f.ch9.ms/thumbnail/6e24c62f-ae42-4f7d-b3b4-ba02d7eb33a7.png" alt="Code Analysis at Compile? Why? Do it Live!"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;0ede2ad3-8b59-4faa-8d4f-a795010fcac4&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/VSCode-Your-Next-PWA">VSCode Your Next&#160;PWA</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/VSCode-Your-Next-PWA">
			<img role="img" src="https://f.ch9.ms/thumbnail/e9bec2ee-49cd-4ba8-a61a-43dc66835f28.png" alt="VSCode Your Next PWA"/>
	</a>
</article>

					<h2>Related episodes</h2>
					

	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;3d91dc72-6dce-497a-b8dd-a71001302d2f&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Want-to-start-IoTing-Check-out-this-Virtual-Bootcamp">Want to start IoT'ing? Check out this Virtual&#160;Bootcamp!</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Want-to-start-IoTing-Check-out-this-Virtual-Bootcamp">
			<img role="img" src="https://f.ch9.ms/thumbnail/1fbb2db2-cc69-44d0-a908-4eb2a599e4f0.png" alt="Want to start IoT&#39;ing? Check out this Virtual Bootcamp!"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;fcda3eff-df8f-4fe6-a4e4-a78e013b9c51&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Raspberry-Pi-Online-Simulator-and-Azure-IoT">Raspberry Pi Online Simulator and Azure&#160;IoT</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Raspberry-Pi-Online-Simulator-and-Azure-IoT">
			<img role="img" src="https://f.ch9.ms/thumbnail/158125e1-ba69-4a90-9219-c99db94a9b81.png" alt="Raspberry Pi Online Simulator and Azure IoT"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;8c1c1e61-ac43-46e3-ae57-a764012a14a3&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/End-to-End-IoT-with-Azure-Services">End-to-End IoT with Azure&#160;Services</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/End-to-End-IoT-with-Azure-Services">
			<img role="img" src="https://f.ch9.ms/thumbnail/1966fe20-3a19-4ba4-9eaa-13b6562e5208.png" alt="End-to-End IoT with Azure Services"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;95eb7b03-f9c2-44d9-965f-a75d0128d095&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Sock-IoT-with-this-Azure-Connected-System-on-a-chip-Project">Sock IoT with this Azure Connected System-on-a-chip&#160;Project</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Sock-IoT-with-this-Azure-Connected-System-on-a-chip-Project">
			<img role="img" src="https://f.ch9.ms/thumbnail/41e96b2e-cb7f-46c7-b522-d699b306a300.png" alt="Sock IoT with this Azure Connected System-on-a-chip Project"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;79f55503-5071-4a8e-964d-a72501582c97&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Sparking-Seeding-and-a-some-Pie-IoT-Azure-Starter-Kits">Sparking, Seeding and a some Pie - IoT Azure Starter&#160;Kits</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Sparking-Seeding-and-a-some-Pie-IoT-Azure-Starter-Kits">
			<img role="img" src="https://f.ch9.ms/thumbnail/475ca1a1-5730-4630-8293-1c879b09ddbc.png" alt="Sparking, Seeding and a some Pie - IoT Azure Starter Kits"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;61329ccd-f2ab-4d7a-a485-a6fb01313800&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/How-Cold-is-it-Right-Now">How Cold is it, Right&#160;Now?</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/How-Cold-is-it-Right-Now">
			<img role="img" src="https://f.ch9.ms/thumbnail/27cabc7f-1ec8-444b-a2e8-354939f73c56.png" alt="How Cold is it, Right Now?"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;6b8d0432-d850-4646-a1df-a6c90188ad73&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/kinect">Coding4Fun Kinect&#160;Projects</a>
		</div>
		<h3>
			<a href="/coding4fun/kinect/Posture-Recognition-with-Kinect-Azure-IoT-ML-and-WebVR">Posture Recognition with Kinect, Azure IoT, ML and&#160;WebVR</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/kinect/Posture-Recognition-with-Kinect-Azure-IoT-ML-and-WebVR">
			<img role="img" src="https://f.ch9.ms/thumbnail/ddc39028-da6e-4bde-855e-d7dfc473f767.png" alt="Posture Recognition with Kinect, Azure IoT, ML and WebVR"/>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;49d1cd79-19c8-4550-a62e-a5fc0066f022&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/themakershow">The Maker&#160;Show</a>
		</div>
		<h3>
			<a href="/Shows/themakershow/starterkits">The Maker Show: Azure IoT Starter&#160;Kits</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/themakershow/starterkits">
			<img role="img" src="https://sec.ch9.ms/ch9/33fd/6b0ae8a5-bbd1-4bb8-a8b0-28a9b4ad33fd/AzureIOTStarterKits_512.jpg" alt="The Maker Show: Azure IoT Starter Kits "/>
			<time class="caption" datetime="00:48:15">48:15</time>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;88ee045e-3f6a-4857-8d94-a630012a5375&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/UWP-App-and-the-Azure-IoT-Hub">UWP App and the Azure IoT&#160;Hub</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/UWP-App-and-the-Azure-IoT-Hub">
			<img role="img" src="https://f.ch9.ms/thumbnail/e566c07c-239c-43bc-b471-82cd9749047b.png" alt="UWP App and the Azure IoT Hub"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;24bcbff9-6d8d-40fa-9e15-a61b0125061c&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Magic-Mirror-Windows-10-IoT-and-UWP-Style">Magic Mirror, Windows 10, IoT and UWP&#160;Style</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Magic-Mirror-Windows-10-IoT-and-UWP-Style">
			<img role="img" src="https://f.ch9.ms/thumbnail/4a597db1-0696-4f0f-8dab-eec8c68c185f.png" alt="Magic Mirror, Windows 10, IoT and UWP Style"/>
	</a>
</article>

			</div>
		</div>
	</section>

	<section class="followTheDiscussion">
	
		<div class="container">
			<div class="holder">
				<div class="commentLinks">
				</div>
				<h2>The Discussion</h2>
			
				<ul class="discussion" id="comments">
				</ul>
				
				

						<!-- this form is for not signed in users -->
						<form method="post" id="commentState" class="ch9form discussion episode" autocomplete="off">
							
							<fieldset id="commentForm">
								<h2>Add Your 2 Cents</h2>
								<ul class="clearfix">
									<li>
										<label class="subject" for="CommentState_Subject">Are you human? If so, leave this field blank.</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.Subject" data-valmsg-replace="true"></span>
										<input class="subject" id="CommentState_Subject" name="CommentState.Subject" type="text" value="" />
									</li>
									<li>
										<label for="CommentState_AnonymousUser_DisplayName">Name</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousUser.DisplayName" data-valmsg-replace="true"></span>
										<input data-val="true" data-val-regex="Please enter a name with only letters, numbers, and spaces" data-val-regex-pattern="[A-Za-z0-9][A-Za-z 0-9]+[A-Za-z0-9]" data-val-required="Name field is required" id="CommentState_AnonymousUser_DisplayName" name="CommentState.AnonymousUser.DisplayName" type="text" value="" />
									</li>
									<li>
										<label for="CommentState_AnonymousUser_Email">Email</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousUser.Email" data-valmsg-replace="true"></span>
										<input data-val="true" data-val-email="Please enter your email address in the format someone@example.com" data-val-required="Email address is required" id="CommentState_AnonymousUser_Email" name="CommentState.AnonymousUser.Email" type="text" value="" />
									</li>
									<li class="sign-in">
										<span class="conjunction">Or</span>
										<a class="buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1498227641&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2Fcoding4fun%2Fblog%2FGetting-Started-with-Azure-IoT&amp;id=47159">Sign In</a>
									</li>
									<li>
										<label for="CommentState_AnonymousBody">Comment</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousBody" data-valmsg-replace="true"></span>
										<textarea class="comment" cols="100" data-val="true" data-val-requireone="Comment field is required." data-val-requireone-otherpropertyname="AuthenticatedBody" id="CommentState_AnonymousBody" name="CommentState.AnonymousBody" rows="10">
</textarea>
									</li>
									<li>
										<input name="__RequestVerificationToken" type="hidden" value="HmwmF_iOB5jy_4CMzV1Klt6qtQJfC3_ViPUZBugF-4G9xIJlW9Z2GB2Pj-LExkga--YKz4s7NUpHt1KgGYUoFbN4hjQ1" />
										<input type="submit" value="Comment" class="buttonPri"/>
									</li>
								</ul>
							</fieldset>
						</form>
			</div>
		</div>
	
	</section>

</main>



<footer role="contentinfo">
	<div class="container">

		<ul class="sharing">
			<li>
				<a href="/ContactUs" class="email mediumIcon"><span class="screenReader">Email</span></a>
			</li>
			<li>
				<a href="https://twitter.com/ch9" class="twitter mediumIcon"><span class="screenReader">Twitter</span></a>
			</li>
			<li>
				<a href="https://www.facebook.com/msftchannel9" class="facebook mediumIcon"><span class="screenReader">Facebook</span></a>
			</li>
			<li>
				<a href="https://s.ch9.ms/Feeds/RSS" class="rss mediumIcon"><span class="screenReader">RSS</span></a>
			</li>
			<li>
				<a href="https://www.reddit.com/r/ch9" class="reddit mediumIcon">
					<span class="screenReader">RSS</span>
				</a>
			</li>
		</ul>

		<ul class="otherLinks">
			<li>
				<a href="/About">About</a>
			</li>
			<li>
				<a href="/Browse/Authors?direction=desc">Authors</a>
			</li>
			<li>
				<a href="/Events/Speakers?direction=desc">Speakers</a>
			</li>
			<li>
				<a href="/Browse/Tags?letter=A">Tags</a>
			</li>
			<li>
				<a href="/ContactUs">Contact Us</a>
			</li>
			<li>
				<a href="/localization/chrome?returnUrl=%252fcoding4fun%252fblog%252fGetting-Started-with-Azure-IoT">
					English
				</a>
			</li>
			<li>
				<a href="/CodeOfConduct">Code of Conduct</a>
			</li>
			<li>
				<a href="http://go.microsoft.com/?linkid=4412892">Terms of Service</a>
			</li>
			<li>
				<a href="http://www.microsoft.com/privacystatement/en-us/Channel9App/Default.aspx">Privacy Statement</a>
			</li>
		</ul>

		<p class="copyright">
			&copy; 2017 Microsoft. <wbr>Microsoft reserves all rights associated with the materials on this site.
		</p>
	</div>
</footer>
			
		
		<!-- Host Location: channel9website -->
		<!-- non-realtime scripts. ALL external scripts must be lazy loaded -->
		<!-- Tracking scripts. Social media scripts for facebook, twitter, new relic, web trends -->
			<script src="//tags.tiqcdn.com/utag/msft/ch9/prod/utag.js"></script>
	</body>
</html>