Coffeehouse Thread

9 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

How to hide a user from vista welcome screen?

Back to Forum: Coffeehouse
  • User profile image
    bitdisaster

    After some googling I have still no awnser to this question. Sad
    So maybe channel9 has an awnser? Big Smile

  • User profile image
    littleguru

    This (for WinXP) still works! The only thing you need to do is to create the missing keys!

  • User profile image
    Secret​Software

    use the CTRL + ALT + DEL way.

  • User profile image
    bitdisaster

    Thanx

    I will try it shortly.

  • User profile image
    bitdisaster

    OK, the user is hidden, but unfortunately the press twice Ctrl+Alt+Del behavior to get the classic login does not work. :O

  • User profile image
    soldieroftr​uth

    Hi there, well im not too sure for what reason you are trying to hide a user. But I will give you my solution that worked for my purposes. Basically I had created some extra accounts for network shares and for no other reason, so there was no need for the accounts to show up on the  welcome screen. To fix this I right clicked on "My Computer" and selected "Manage". From there go to your user settings and edit the desired user to be hidden. In thier account type, remove "Users" from the type and add them to the "Remote desktop users" group. Make sure they aren't an administrator either. Well hope this helps.

  • User profile image
    golightlygl

    soldieroftruth said:
    Hi there, well im not too sure for what reason you are trying to hide a user. But I will give you my solution that worked for my purposes. Basically I had created some extra accounts for network shares and for no other reason, so there was no need for the accounts to show up on the  welcome screen. To fix this I right clicked on "My Computer" and selected "Manage". From there go to your user settings and edit the desired user to be hidden. In thier account type, remove "Users" from the type and add them to the "Remote desktop users" group. Make sure they aren't an administrator either. Well hope this helps.
    Brilliant solution.  I had previously messed around with registry hacks and all sorts but this is absolutely ideal.  My needs were identical to yours and I'm pleased to say that it works perfectly.

    Thanks for the tip

  • User profile image
    matthews

    golightlygl said:
    soldieroftruth said:
    *snip*
    Brilliant solution.  I had previously messed around with registry hacks and all sorts but this is absolutely ideal.  My needs were identical to yours and I'm pleased to say that it works perfectly.

    Thanks for the tip
    Ancient....

  • User profile image
    Dagan

    soldieroftruth said:
    Hi there, well im not too sure for what reason you are trying to hide a user. But I will give you my solution that worked for my purposes. Basically I had created some extra accounts for network shares and for no other reason, so there was no need for the accounts to show up on the  welcome screen. To fix this I right clicked on "My Computer" and selected "Manage". From there go to your user settings and edit the desired user to be hidden. In thier account type, remove "Users" from the type and add them to the "Remote desktop users" group. Make sure they aren't an administrator either. Well hope this helps.

    I employ a similar method. But instead of adding the user to the Remote Desktop Users group (because I don't want to give them terminal access), I created a new group named Network Users. I've given the group permission to access the network shares but did not add the group to the list of groups permitted to logon locally, so they are not listed on the Welcome Screen.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.