Site Feedback Thread

9 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Just testing the editor's ability to make hyperlinks

Back to Forum: Site Feedback
  • User profile image
    Duncanma

    Charles has filed a bug saying the editor can't do links, so I'm going to use this thread to do some testing. Yay for the feedback forum

    Here are some of my most recent bookmarks: http://www.sovavsiti.cz/css/abbr.html (Styling <abbr> in IE), testing with dialog

    HTML is not any acroynm...

    30 atypical wordpress sites. (the link is untypical, but regardless of what the dictionary says, that doesn't seem like a real word to me!)

     

  • User profile image
    Duncanma

    trying in FF now

    For those that are interested, the defintion of untypical

  • User profile image
    Duncanma

    Duncanma said:

    trying in FF now

    For those that are interested, the defintion of untypical

    seems it depends on the type of link.

    here is one

  • User profile image
    Duncanma

    Duncanma said:
    Duncanma said:
    *snip*

    seems it depends on the type of link.

    here is one

    essentially appears to just be links to channel9 itself, it is trying to be smart and change them to be relative links. We'll fix.

  • User profile image
    stevo_

    Ever work out why reply + sign in takes people to random locations? also, how possible is it to stop the editor abusing the alt key? I'm used to using alt + enter in the ie search field, but if my page focus is set to the editor then it just opens a dialog about the page instead of opening my search in a new tab.

  • User profile image
    Duncanma

    stevo_ said:

    Ever work out why reply + sign in takes people to random locations? also, how possible is it to stop the editor abusing the alt key? I'm used to using alt + enter in the ie search field, but if my page focus is set to the editor then it just opens a dialog about the page instead of opening my search in a new tab.

    No idea on the ALT+Enter issue... if I *don't* have my focus set to the editor, then ALT+Enter appears to be going full screen on me

  • User profile image
    stevo_

    Duncanma said:
    stevo_ said:
    *snip*

    No idea on the ALT+Enter issue... if I *don't* have my focus set to the editor, then ALT+Enter appears to be going full screen on me

    Yea if your focus is on the page, but if your focus is on the search field... this is the scenario:

    Hit reply, type in the editor field

    Goto the browsers search field, type something and hit alt + enter (to open the results in a new tab)

    Properties appears

    Now click off the editor field

    Goto the browsers search field, type something and hit alt + enter

    New tab opens with results

    (the old editor did this as well, it might be related to the browsers native wysiwyg interface).

  • User profile image
    Duncanma

    stevo_ said:
    Duncanma said:
    *snip*

    Yea if your focus is on the page, but if your focus is on the search field... this is the scenario:

    Hit reply, type in the editor field

    Goto the browsers search field, type something and hit alt + enter (to open the results in a new tab)

    Properties appears

    Now click off the editor field

    Goto the browsers search field, type something and hit alt + enter

    New tab opens with results

    (the old editor did this as well, it might be related to the browsers native wysiwyg interface).

    interesting, I should try to repro this with just a plain iframe set to design mode... you are right that if both editors did it, it is quite possibly related to that. *if* that is the case, we may not be able to do anything about though...

  • User profile image
    Duncanma

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.