Site Feedback Thread

20 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Video Downloads Truncating

Back to Forum: Site Feedback
  • User profile image
    gav135

    File downloads have been truncating since (roughly) the PDC. I've used every download manager I can think of for both Channel 9 and PDC videos (though I understand they're on the same server), and they just keep truncating. It's a rare day when I manage to complete one (stop and resume is either ineffective, or lasts only for a moment). I've tried from multiple locations with 10mb/s connections.

  • User profile image
    Lord Zarquon

    I've been having the same issue. Streaming video keeps cutting out for me too. It's just started happening in the past week.

  • User profile image
    chrisnz

    Same with me, from Australia.  No problems on other sites.

  • User profile image
    Duncanma

    Could you do a trace route for me?

     

    just "tracert ecn.channel9.msdn.com" from the command line would be great.

     

    I'm not sure what the problem could be since you are able to start the download (so you must be able to get to the server). One other user (linked below) reported that the problem (downloads failing from Australia) was resolved when he turned off a feature of his Anti Virus program, but I'm not sure if that would help anyone else with the issue.

     

    http://channel9.msdn.com/posts/Charles/C9-Conversations-Brian-Beckman-on-Complexity/?CommentID=509595

  • User profile image
    gav135

    Duncanma said:

    Could you do a trace route for me?

     

    just "tracert ecn.channel9.msdn.com" from the command line would be great.

     

    I'm not sure what the problem could be since you are able to start the download (so you must be able to get to the server). One other user (linked below) reported that the problem (downloads failing from Australia) was resolved when he turned off a feature of his Anti Virus program, but I'm not sure if that would help anyone else with the issue.

     

    http://channel9.msdn.com/posts/Charles/C9-Conversations-Brian-Beckman-on-Complexity/?CommentID=509595

    I'm running MS Security Essentials and Windows Firewall, no AVG in sight. I downloaded about 30GB of Channel 9 and PDC09 vids @ 1mb/s in the days before the truncating began. My connection has not been shaped or anything, I'm getting 1mb/s on other things right now. I just tried getting that complexity video and it cut off at 1% (sometimes I get to the 30's).

     

    Below is a ping and three tracert's, just for fun. My location is Brisbane, so 20ms to Sydney is reasonable.

     

    Ping statistics for 70.37.159.160:
        Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 16ms, Maximum = 29ms, Average = 18ms

     

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    tracert ecn.channel9.msdn.com

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.219] over a maximum of 30 hops:

      3    21 ms    24 ms    22 ms  delfcampty.ltd.22rrc76f000.optus.net.au [59.154.10.38]

      4   192 ms   285 ms    48 ms  vlan348.22rrc76f000.optus.net.au [59.154.10.37]
      5    21 ms    26 ms    22 ms  gigabitethernet4-3.ken12.sydney.telstra.net [139.130.2.65]
      6    23 ms    23 ms    20 ms  TenGigabitEthernet8-1.chw51.Sydney.telstra.net [203.50.19.189]
      7    23 ms    26 ms    23 ms  micros20.lnk.telstra.net [139.130.254.78]
      8     *        *        *     Request timed out.
      9    29 ms    22 ms    28 ms  cds63.syd9.msecn.net [70.37.159.219]

    Trace complete.

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.158] over a maximum of 30 hops:

      3    22 ms    23 ms    22 ms  delfcampty.ltd.22rrc76f000.optus.net.au [59.154.10.38]

      4     *       32 ms    36 ms  vlan348.22rrc76f000.optus.net.au [59.154.10.37]
      5     *       26 ms    21 ms  gigabitethernet4-3.ken12.sydney.telstra.net [139.130.2.65]
      6    18 ms    19 ms    19 ms  TenGigabitEthernet8-1.chw51.Sydney.telstra.net [203.50.19.189]
      7    20 ms    26 ms    19 ms  micros20.lnk.telstra.net [139.130.254.78]
      8     *        *        *     Request timed out.
      9    19 ms    20 ms    20 ms  cds51.syd9.msecn.net [70.37.159.158]

    Trace complete.

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.158]
    over a maximum of 30 hops:

      3    21 ms    20 ms    21 ms  delfcampty.ltd.22rrc76f000.optus.net.au [59.154.10.38]

      4    39 ms    32 ms    36 ms  vlan348.22rrc76f000.optus.net.au [59.154.10.37]
      5    22 ms    21 ms    25 ms  gigabitethernet4-3.ken12.sydney.telstra.net [139.130.2.65]
      6    19 ms    18 ms    20 ms  TenGigabitEthernet8-1.chw51.Sydney.telstra.net [203.50.19.189]
      7    23 ms    21 ms    23 ms  micros20.lnk.telstra.net [139.130.254.78]
      8     *        *        *     Request timed out.
      9    19 ms    19 ms    27 ms  cds51.syd9.msecn.net [70.37.159.158]

    Trace complete.

  • User profile image
    DesB

    Duncanma said:

    Could you do a trace route for me?

     

    just "tracert ecn.channel9.msdn.com" from the command line would be great.

     

    I'm not sure what the problem could be since you are able to start the download (so you must be able to get to the server). One other user (linked below) reported that the problem (downloads failing from Australia) was resolved when he turned off a feature of his Anti Virus program, but I'm not sure if that would help anyone else with the issue.

     

    http://channel9.msdn.com/posts/Charles/C9-Conversations-Brian-Beckman-on-Complexity/?CommentID=509595

    Hi Duncan, I'm also having the same issue in Australia, though it might be useful to see the tracert on a different netowrk then optus/telstra.

     

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.194] over a maximum of 30 hops:

      2    29 ms    29 ms    30 ms  10.20.21.72
      3    28 ms    29 ms    29 ms  syd13-56k-001.tpgi.com.au [202.7.165.1]
      4    29 ms    28 ms    28 ms  bri-sot-wic-crt-1-port-channel-1.tpgi.com.au [202.7.171.41]
      5    46 ms    46 ms    46 ms  202-7-162-125.tpgi.com.au [202.7.162.125]
      6    46 ms    46 ms    46 ms  syd-nxg-men-crt-2-gi-3-0-0.tpgi.com.au [202.7.162.77]
      7    46 ms    45 ms    46 ms  syd-nxg-men-crt1-po-3.tpgi.com.au [202.7.162.193]
      8    46 ms    45 ms    45 ms  202.7.171.78
      9     *        *        *     Request timed out.
     10    46 ms    46 ms    45 ms  cds13.syd9.msecn.net [70.37.159.194]

    Trace complete.

  • User profile image
    chrisnz

    Duncanma said:

    Could you do a trace route for me?

     

    just "tracert ecn.channel9.msdn.com" from the command line would be great.

     

    I'm not sure what the problem could be since you are able to start the download (so you must be able to get to the server). One other user (linked below) reported that the problem (downloads failing from Australia) was resolved when he turned off a feature of his Anti Virus program, but I'm not sure if that would help anyone else with the issue.

     

    http://channel9.msdn.com/posts/Charles/C9-Conversations-Brian-Beckman-on-Complexity/?CommentID=509595

    I'm running MS Security Essentials as well.  I also got about 20GB of PDC videos on the first few days without any problem.  I can download at 2MB/s without a problem from other sites.  My location is perth, australia.

     

    C:\Users\Chris>tracert ecn.channel9.msdn.com

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.141]
    over a maximum of 30 hops:

      1    <1 ms    <1 ms    <1 ms  192.168.0.1
      2    23 ms    18 ms    30 ms  nexthop.wa.iinet.net.au [203.59.14.16]
      3    15 ms    17 ms    17 ms  gi2-4.per-qv1-bdr1.iinet.net.au [203.215.4.32]
      4    82 ms    75 ms    84 ms  te1-0-1.per-qv1-bdr2.iinet.net.au [203.215.20.131]
      5    73 ms    79 ms    80 ms  gi15-1-1.syd-mas-core1.iinet.net.au [203.215.20.66]
      6    79 ms    81 ms    80 ms  p12076.syd.equinix.com [202.167.228.36]
      7     *        *        *     Request timed out.
      8    74 ms    77 ms    83 ms  cds10.syd9.msecn.net [70.37.159.141]

    Trace complete.

    C:\Users\Chris>ping ecn.channel9.msdn.com

    Pinging mschannel9.vo.msecnd.net [70.37.159.219] with 32 bytes of data:
    Reply from 70.37.159.219: bytes=32 time=72ms TTL=57
    Reply from 70.37.159.219: bytes=32 time=104ms TTL=57
    Reply from 70.37.159.219: bytes=32 time=78ms TTL=57
    Reply from 70.37.159.219: bytes=32 time=75ms TTL=57

    Ping statistics for 70.37.159.219:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 72ms, Maximum = 104ms, Average = 82ms

    C:\Users\Chris>tracert ecn.channel9.msdn.com

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.219]
    over a maximum of 30 hops:

      1    <1 ms    <1 ms    <1 ms  192.168.0.1
      2    19 ms    21 ms    21 ms  nexthop.wa.iinet.net.au [203.59.14.16]
      3    15 ms    16 ms    18 ms  gi2-4.per-qv1-bdr1.iinet.net.au [203.215.4.32]
      4    74 ms    77 ms    80 ms  te1-0-1.per-qv1-bdr2.iinet.net.au [203.215.20.131]
      5    73 ms    77 ms    73 ms  gi15-1-1.syd-mas-core1.iinet.net.au [203.215.20.66]
      6    75 ms    74 ms    74 ms  p12076.syd.equinix.com [202.167.228.36]
      7     *        *        *     Request timed out.
      8    77 ms    76 ms    72 ms  cds63.syd9.msecn.net [70.37.159.219]

    Trace complete.

     

  • User profile image
    Lord Zarquon

    Duncanma said:

    Could you do a trace route for me?

     

    just "tracert ecn.channel9.msdn.com" from the command line would be great.

     

    I'm not sure what the problem could be since you are able to start the download (so you must be able to get to the server). One other user (linked below) reported that the problem (downloads failing from Australia) was resolved when he turned off a feature of his Anti Virus program, but I'm not sure if that would help anyone else with the issue.

     

    http://channel9.msdn.com/posts/Charles/C9-Conversations-Brian-Beckman-on-Complexity/?CommentID=509595

    I'm also running MS Security Essentials too and disabling it proved expectedly unfruitful.

     

    My tracert results are the same as chrisnz's (other than my ISP's addresses being different).

  • User profile image
    fowl

    I'm running Windows 7 x86 with only Windows Firewall and I'm getting truncated downloads too, Firefox just gives up and calls them "completed" while Free Download Manager says "Connection Lost" and gets 0b/s after that.

     

    Occasionally I get a full download, it seems more likely to fail with more concurrent downloads but it could be a coicidence. I've got a Optus Internet retail cable broadband connection in Melbourne, Australia.

     

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.194]
    over a maximum of 30 hops:

      1     1 ms     1 ms     1 ms  192.168.1.1
      2    16 ms    10 ms    45 ms  10.40.64.1
      3    10 ms    16 ms     9 ms  meb4-pos4-2-2.gw.optusnet.com.au [198.142.144.14
    5]
      4    27 ms     9 ms    14 ms  xe-3-1-0.md11.optus.net.au [119.225.14.253]
      5     *        *        *     Request timed out.
      6    25 ms    11 ms    29 ms  GigabitEthernet4-5.lon42.Melbourne.telstra.net [
    139.130.96.89]
      7    11 ms    10 ms    10 ms  TenGigabitEthernet0-12-0-2.exi-core1.Melbourne.t
    elstra.net [203.50.80.1]
      8    27 ms    33 ms    26 ms  Bundle-POS1.chw-core2.Sydney.telstra.net [203.50
    .6.13]
      9    34 ms    24 ms    26 ms  TenGigabitEthernet7-1.chw51.Sydney.telstra.net [
    203.50.20.194]
     10    25 ms    55 ms    62 ms  micros20.lnk.telstra.net [139.130.254.78]
     11     *        *        *     Request timed out.
     12    25 ms    33 ms    26 ms  cds13.syd9.msecn.net [70.37.159.194]

     

    It seems that the server refuses to return data to Range requests.

     

    Sample log:

    12:02:37 AM 2/Dec/2009 Request...
    12:02:37 AM 2/Dec/2009 GET /o9/ch9/2/7/8/5/0/5/IE9JSEngineEarlyLook_Zune_ch9.wmv HTTP/1.1
    Referer: http://ecn.channel9.msdn.com/o9/ch9/2/7/8/5/0/5/
    Cookie: omniID=1252076663327_c9b3_07af_3aae_ee9bb3bfa6a4
    Host: ecn.channel9.msdn.com
    12:02:38 AM 2/Dec/2009 HTTP/1.1 200 OK
    Date: Tue, 01 Dec 2009 13:02:38 GMT
    Server: Apache
    Last-Modified: Sat, 14 Nov 2009 04:11:20 GMT
    Accept-Ranges: bytes
    Content-Length: 175463331
    Content-Type: video/x-ms-wmv
    Connection: keep-alive


    12:02:39 AM 2/Dec/2009 Done
    12:27:53 AM 2/Dec/2009 Starting download...
    12:27:53 AM 2/Dec/2009 GET /o9/ch9/2/7/8/5/0/5/IE9JSEngineEarlyLook_Zune_ch9.wmv HTTP/1.1
    Referer: http://ecn.channel9.msdn.com/o9/ch9/2/7/8/5/0/5/
    Cookie: omniID=1252076663327_c9b3_07af_3aae_ee9bb3bfa6a4
    Host: ecn.channel9.msdn.com
    12:27:54 AM 2/Dec/2009 HTTP/1.1 200 OK
    Date: Tue, 01 Dec 2009 13:27:53 GMT
    Server: Apache
    Last-Modified: Sat, 14 Nov 2009 04:11:20 GMT
    Accept-Ranges: bytes
    Content-Length: 175463331
    Content-Type: video/x-ms-wmv
    Connection: keep-alive


    12:27:54 AM 2/Dec/2009 Opening file on the disk...
    12:27:54 AM 2/Dec/2009 Succeeded
    12:27:54 AM 2/Dec/2009 [Section 1] - Started
    12:27:54 AM 2/Dec/2009 [Section 1] - Downloading
    12:27:57 AM 2/Dec/2009 Preparing files on the disk... This may take several minutes
    12:28:15 AM 2/Dec/2009 [Section 1] - Connection with the server was lost
    12:28:15 AM 2/Dec/2009 [Section 1] - Connecting...
    12:28:15 AM 2/Dec/2009 GET /o9/ch9/2/7/8/5/0/5/IE9JSEngineEarlyLook_Zune_ch9.wmv HTTP/1.1
    Referer: http://ecn.channel9.msdn.com/o9/ch9/2/7/8/5/0/5/
    Range: bytes=1328907-
    Cookie: omniID=1252076663327_c9b3_07af_3aae_ee9bb3bfa6a4
    Host: ecn.channel9.msdn.com
    12:28:16 AM 2/Dec/2009 HTTP/1.1 206 Partial Content
    Date: Tue, 01 Dec 2009 13:28:15 GMT
    Server: Apache
    Last-Modified: Sat, 14 Nov 2009 04:11:20 GMT
    Accept-Ranges: bytes
    Content-Type: video/x-ms-wmv
    Content-Range: bytes 1328907-175463330/175463331
    Content-Length: 174134424
    Connection: keep-alive


    12:28:16 AM 2/Dec/2009 [Section 1] - Connection succeeded
    12:28:16 AM 2/Dec/2009 [Section 1] - Downloading
    12:28:45 AM 2/Dec/2009 [Section 1] - Connection with the server was lost
    12:28:45 AM 2/Dec/2009 [Section 1] - Connecting...
    12:28:45 AM 2/Dec/2009 GET /o9/ch9/2/7/8/5/0/5/IE9JSEngineEarlyLook_Zune_ch9.wmv HTTP/1.1
    Referer: http://ecn.channel9.msdn.com/o9/ch9/2/7/8/5/0/5/
    Range: bytes=2412011-
    Cookie: omniID=1252076663327_c9b3_07af_3aae_ee9bb3bfa6a4
    Host: ecn.channel9.msdn.com
    12:28:45 AM 2/Dec/2009 HTTP/1.1 206 Partial Content
    Date: Tue, 01 Dec 2009 13:28:45 GMT
    Server: Apache
    Last-Modified: Sat, 14 Nov 2009 04:11:20 GMT
    Accept-Ranges: bytes
    Content-Type: video/x-ms-wmv
    Content-Range: bytes 2412011-175463330/175463331
    Content-Length: 173051320
    Connection: keep-alive


    12:28:46 AM 2/Dec/2009 [Section 1] - Connection succeeded
    12:28:46 AM 2/Dec/2009 [Section 1] - Downloading
    12:31:42 AM 2/Dec/2009 [Section 1] - Connection with the server was lost
    12:31:42 AM 2/Dec/2009 [Section 1] - Connecting...
    12:31:42 AM 2/Dec/2009 GET /o9/ch9/2/7/8/5/0/5/IE9JSEngineEarlyLook_Zune_ch9.wmv HTTP/1.1
    Referer: http://ecn.channel9.msdn.com/o9/ch9/2/7/8/5/0/5/
    Range: bytes=23709195-
    Cookie: omniID=1252076663327_c9b3_07af_3aae_ee9bb3bfa6a4
    Host: ecn.channel9.msdn.com
    12:31:43 AM 2/Dec/2009 HTTP/1.1 206 Partial Content
    Date: Tue, 01 Dec 2009 13:31:42 GMT
    Server: Apache
    Last-Modified: Sat, 14 Nov 2009 04:11:20 GMT
    Accept-Ranges: bytes
    Content-Type: video/x-ms-wmv
    Content-Range: bytes 23709195-175463330/175463331
    Content-Length: 151754136
    Connection: keep-alive


    12:31:43 AM 2/Dec/2009 [Section 1] - Connection succeeded
    12:31:43 AM 2/Dec/2009 [Section 1] - Downloading

  • User profile image
    Duncanma

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

  • User profile image
    DesB

    Duncanma said:

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

    Hi Duncan,

     

    There is still a problem, download speed drops after receiving a few megabytes, then fails. Here is my trace again:

     

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.155]
    over a maximum of 30 hops:

      3    60 ms    29 ms    46 ms  syd13-56k-001.tpgi.com.au [202.7.165.1]
      4    64 ms    28 ms    37 ms  bri-sot-wic-crt-1-port-channel-1.tpgi.com.au [202.7.171.41]
      5    46 ms    45 ms    45 ms  syd-nxg-men-crt1-po-3.tpgi.com.au [202.7.162.193]
      6    46 ms    45 ms    45 ms  202.7.171.78
      7     *        *        *     Request timed out.
      8    71 ms    45 ms    46 ms  cds36.syd9.msecn.net [70.37.159.155]

    Trace complete.

     

    Regards,

    - Des

  • User profile image
    chrisnz

    Duncanma said:

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

    It's working for me now - I was able to download 3 videos without problem.  Thanks.


    Tracing route to mschannel9.vo.msecnd.net [70.37.159.160]
    over a maximum of 30 hops:

      1     1 ms    <1 ms    <1 ms  192.168.0.1
      2  1209 ms    24 ms    21 ms  nexthop.wa.iinet.net.au [203.59.14.16]
      3    23 ms    21 ms    22 ms  gi2-6.per-qv1-bdr2.iinet.net.au [203.215.4.74]
      4   578 ms    79 ms    76 ms  gi15-1-1.syd-mas-core1.iinet.net.au [203.215.20.
    66]
      5    73 ms    70 ms    76 ms  p12076.syd.equinix.com [202.167.228.36]
      6     *        *        *     Request timed out.
      7    80 ms    85 ms    97 ms  cds53.syd9.msecn.net [70.37.159.160]

    Trace complete.

    C:\Users\Chris>tracert ecn.channel9.msdn.com

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.155]
    over a maximum of 30 hops:

      1     1 ms    <1 ms     1 ms  192.168.0.1
      2    14 ms    15 ms    21 ms  nexthop.wa.iinet.net.au [203.59.14.16]
      3    23 ms    24 ms    22 ms  gi2-6.per-qv1-bdr2.iinet.net.au [203.215.4.74]
      4    79 ms    83 ms    76 ms  gi15-1-0.syd-mas-core1.iinet.net.au [203.215.20.
    64]
      5     *       77 ms    79 ms  p12076.syd.equinix.com [202.167.228.36]
      6     *        *        *     Request timed out.
      7    82 ms    76 ms    77 ms  cds36.syd9.msecn.net [70.37.159.155]

    Trace complete.

    C:\Users\Chris>

  • User profile image
    fowl

    Duncanma said:

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

    Much better, still the ocasional connection drop, but at least resume works!

  • User profile image
    gav135

    Duncanma said:

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

    Does seem to be fixed, thanks Smiley Speed is like 40% of what I'm used to, but that may just be my network at this instant.

  • User profile image
    Clinton Lee

    Duncanma said:

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

    Hi Duncan,

     

    I still have this same problem occur. Like the others, it's been happing for a few days now, the route seems pretty much the same as other posters. I am also using Optus/Melbourne, Australia.

     

    > tracert mschannel9.vo.msecnd.net

     

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.160]
    over a maximum of 30 hops:

      1     1 ms     1 ms     1 ms  c******.lowrp2.vic.optusnet.com.au [211.28.201.52]
      2     *        *        *     Request timed out.
      3    10 ms    10 ms    20 ms  meb3-ge2-0-4.gw.optusnet.com.au [198.142.160.9]

      4     9 ms    10 ms     9 ms  xe-3-1-0.md12.optus.net.au [119.225.15.1]
      5     *        *        *     Request timed out.
      6    11 ms    11 ms    10 ms  GigabitEthernet4-5.lon42.Melbourne.telstra.net [139.130.96.89]
      7    14 ms    10 ms    10 ms  TenGigabitEthernet0-12-0-2.exi-core1.Melbourne.telstra.net [203.50.80.1]
      8    25 ms    24 ms    25 ms  Bundle-POS1.chw-core2.Sydney.telstra.net [203.50.6.13]
      9    26 ms    33 ms    23 ms  TenGigabitEthernet7-1.chw51.Sydney.telstra.net [203.50.20.194]
     10    24 ms    25 ms    27 ms  micros20.lnk.telstra.net [139.130.254.78]
     11     *        *        *     Request timed out.
     12    25 ms    25 ms    23 ms  cds53.syd9.msecn.net [70.37.159.160]

     

    Note: I blanked out the hostname on the first line.

     

    Thanks for replying to this thread.

  • User profile image
    Cupiditas

    I'm also from Melbourne and seeing the same problem. I'd been blaming my ISP but apparently that's not the case. It's extremely frustrating.

     

    Update: Downloading older videos still seems to work without a problem.

  • User profile image
    GraemeBlack

    Duncanma said:

    For anyone who has been having trouble from Australia or New Zealand... the network folks tell me the problem has been resolved. Can you test again and let us know what you see?

    Hi,

     

    I got a couple of downloads through on 2nd (US time) but all weekend I have been trying to get the latest of the Haskell videos - always truncates after 6-12 MB.

     

    Other new Channel 9 videos seem to have the same problem.

     

    via Telstra Cable New Zealand.

     

  • User profile image
    Gary#

    Cupiditas said:

    I'm also from Melbourne and seeing the same problem. I'd been blaming my ISP but apparently that's not the case. It's extremely frustrating.

     

    Update: Downloading older videos still seems to work without a problem.

    Also in Victoria, and have been experiencing this since the ECN was introduced. Keen to have this resolved, let me know if theres any specific information that would be helpful, or diagnostics I can perform.

     

    via Internode

     

    tracert ecn.channel9.msdn.com

    Tracing route to mschannel9.vo.msecnd.net [70.37.159.166]
    over a maximum of 30 hops:

      1     1 ms    <1 ms    <1 ms  192.168.1.1
      2    29 ms    29 ms    30 ms  lns20.mel4.internode.on.net [150.101.212.44]
      3    53 ms    61 ms    54 ms  te2-2.cor3.mel4.internode.on.net [150.101.208.65]
      4    51 ms    52 ms   107 ms  gi0-0-5.bdr1.mel6.internode.on.net [150.101.212.42]
      5    41 ms    40 ms    41 ms  po2-1.bdr1.syd6.internode.on.net [150.101.197.233]
      6    43 ms    41 ms    95 ms  p12076.syd.equinix.com [202.167.228.36]
      7     *        *        *     Request timed out.
      8    41 ms    40 ms    52 ms  cds59.syd9.msecn.net [70.37.159.166]

    Trace complete.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.