Tech Off Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Downloading Updates 0%....XP AU stalling at that all day

Back to Forum: Tech Off
  • User profile image
    MasterPi

    Today, that little yellow shield icon in the taskbar came up, naturally as it should when a new update is released.

    After about 2 hours, it was still there.  I go to check to see what the status was and I noticed it was still at "Downloading updates: 0%".

    I restart it.

    Later on in the day, it comes up again.  I check back in an hour and I find that it is still at "0%".

    Anyone else having this problem?

  • User profile image
    Phyre

    Hi mVPstar, I am having the same problem on my pc. I am running Windows XP SP2 and the funny thing is that even when I am NOT connected to the internet, I get the same message!I have managed to get it to shut up every time it does this by turning automatic updates off and then on again. But this sucks (I need to watch my language), I need a way to fix it properly. If u find out please let me know, thanks!

  • User profile image
    W3bbo

    Phyre wrote:
    Hi mVPstar, I am having the same problem on my pc. I am running Windows XP SP2 and the funny thing is that even when I am NOT connected to the internet, I get the same message!I have managed to get it to shut up every time it does this by turning automatic updates off and then on again. But this sucks (I need to watch my language), I need a way to fix it properly. If u find out please let me know, thanks!


    Tried updating manually?

  • User profile image
    kLAx

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.